<!doctype html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1">
            <title>iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test</title>
    
    <!-- favicon -->
    <link rel="icon" type="image/png" href="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/favicon.png">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A popular YouTube tech review channel recently pitted the iPhone 14 Pro Max against the Google Pixel 7 Pro in a battery test." />
	<link rel="canonical" href="https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test" />
	<meta property="og:description" content="A popular YouTube tech review channel recently pitted the iPhone 14 Pro Max against the Google Pixel 7 Pro in a battery test." />
	<meta property="og:url" content="https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/" />
	<meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog" />
	<meta property="article:published_time" content="2022-11-10T18:06:39+00:00" />
	<meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/11/battery-test.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1057" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Dave Johnson" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@iPhoneHackx" />
	<meta name="twitter:site" content="@iPhoneHackx" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dave Johnson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/","url":"https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/","name":"iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test","isPartOf":{"@id":"https://ijunkie.com/#website"},"primaryImageOfPage":{"@id":"https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/#primaryimage"},"image":{"@id":"https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/#primaryimage"},"thumbnailUrl":"https://ijunkie.com/wp-content/uploads/2022/11/battery-test.jpg","datePublished":"2022-11-10T18:06:39+00:00","dateModified":"2022-11-10T18:06:39+00:00","author":{"@id":"https://ijunkie.com/#/schema/person/b9da3606c92a43b523e192886c983bcd"},"description":"A popular YouTube tech review channel recently pitted the iPhone 14 Pro Max against the Google Pixel 7 Pro in a battery test.","breadcrumb":{"@id":"https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/#primaryimage","url":"https://ijunkie.com/wp-content/uploads/2022/11/battery-test.jpg","contentUrl":"https://ijunkie.com/wp-content/uploads/2022/11/battery-test.jpg","width":1920,"height":1057},{"@type":"BreadcrumbList","@id":"https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ijunkie.com/"},{"@type":"ListItem","position":2,"name":"iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test"}]},{"@type":"WebSite","@id":"https://ijunkie.com/#website","url":"https://ijunkie.com/","name":"iPhone Hacks | #1 iPhone, iPad, iOS Blog","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ijunkie.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://ijunkie.com/#/schema/person/b9da3606c92a43b523e192886c983bcd","name":"Dave Johnson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ijunkie.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d1359d92d9d2ef03cc8198d598893220?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/d1359d92d9d2ef03cc8198d598893220?s=96&d=identicon&r=g","caption":"Dave Johnson"},"url":"https://ijunkie.com/author/dave/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ijunkie.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog &raquo; iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test Comments Feed" href="https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/feed/" />
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='structured-content-frontend-css'  href='https://ijunkie.com/wp-content/plugins/structured-content/dist/blocks.style.build.css?ver=1.5.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://ijunkie.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ijunkie.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/owl.carousel.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/style.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/responsive.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='theme_article-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/article.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='theme_style-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/style.css?ver=123123121' media='all' />
<script src='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/js/jquery-3.4.1.min.js?ver=6.0.3' id='jquery-js'></script>
<script async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/ijunkie.js?ver=6.0.3' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://ijunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ijunkie.com/wp-json/wp/v2/posts/210410" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ijunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ijunkie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://ijunkie.com/?p=210410' />
<!-- Stream WordPress user activity plugin v3.9.1 -->

        <meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"/>

    
    <meta property="og:title" content="iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test"/>
    <meta property="og:url" content="https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/"/>
                <meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/11/battery-test.jpg"/>
        <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog"/>
    <meta property="og:description" content="A popular YouTube tech review channel recently pitted the iPhone 14 Pro Max against the Google Pixel 7 Pro in a battery test. The result is quite surprising.&nbsp; The Pixel 7 Pro comes with the Tensor G2 chip, which"/>

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@techjunkiecom">
    <meta name="twitter:creator" content="@techjunkiecom">
    <meta name="twitter:title" content="iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test">
    <meta name="twitter:description" content="A popular YouTube tech review channel recently pitted the iPhone 14 Pro Max against the Google Pixel 7 Pro in a battery test. The result is quite surprising.&nbsp; The Pixel 7 Pro comes with the Tensor G2 chip, which">
    <meta name="twitter:image" content="https://ijunkie.com/wp-content/uploads/2022/11/battery-test.jpg">

                    <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement": [
                                                {
                            "@type": "ListItem",
                            "position": 1,
                            "item": {
                                "@id": "https://ijunkie.com/apple-news/",
                                "name": "Apple News"
                            }
                        }                                             ]
                }
            </script>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/"
                },
                "headline": "iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test",
                "image": [
                    "https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1200x1057.jpg", "https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1280x960.jpg", "https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1280x720.jpg", "https://ijunkie.com/wp-content/uploads/2022/11/battery-test.jpg", "https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1024x564.jpg"                ],
                "datePublished": "2022-11-10T18:06:39+00:00",
                "dateModified": "2022-11-10T18:06:39+00:00",
                "author": {
                    "@type": "Person",
                    "name": "Dave Johnson"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "iPhone Hacks | #1 iPhone, iPad, iOS Blog",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/logo.png"
                    }
                },
                "description": "A popular YouTube tech review channel recently pitted the iPhone 14 Pro Max against the Google Pixel 7 Pro in a battery test. The result is quite surprising.&nbsp; The Pixel 7 Pro comes with the Tensor G2 chip, which"            }
        </script>


    <script type="text/javascript">
        var ajaxurl = 'https://ijunkie.com/wp-admin/admin-ajax.php';
    </script>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-1477427-5']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        _gaq.push(['ss._setAccount', 'UA-21555618-4']);
        _gaq.push(['ss._trackPageview']);

        (function() {

            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

        })();

    </script>

    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1488118907964173');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1488118907964173&ev=PageView&noscript=1"
        /></noscript>

    <meta name="google-site-verification" content="khjk3qsLrf2TnMT-d8EzTYO0G0HF7lAjOFjr6jSeOPw" />
</head>
<body data-rsssl=1 >

    <!-- start header -->
    <header>
        <div class="container">
            <div class="menu_wrap">
                                    <a href="https://ijunkie.com" class="logo v2" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/logo.png" alt="" width="126" height="28">
                    </a>
                                <div class="menu_wrapper">
	                <ul id="menu-primary-nav" class=""><li id="menu-item-13236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13236"><a title="iPhone" href="/iphone-11">iPhone</a></li>
<li id="menu-item-56996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56996"><a href="/ipad-pro-2">iPad</a></li>
<li id="menu-item-82337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82337"><a title="Apple Watch" href="https://ijunkie.com/apple-watch/">Watch</a></li>
<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a title="iPhone Apps" href="https://ijunkie.com/iphone/iphone-apps/">Apps</a></li>
<li id="menu-item-67431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67431"><a href="https://ijunkie.com/how-to/">How-To</a></li>
<li id="menu-item-62555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62555"><a href="https://ijunkie.com/mac/">Mac</a></li>
</ul>                    <div class="subscribe_header">Newsletter</div>
                </div>
                <form action="/" class="desktop_form">
                    <input type="text" name="s" placeholder="Search">
                    <div class="subscribe_header">
                        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/message.svg" alt="" width="22" height="20">
                    </div>
                </form>
                <div class="mobile_trigger">
                    <!-- mobile search -->
                    <div class="search_btn">
                        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/search_black.svg" alt="" width="24" height="24">
                    </div>
                    <!-- menu toggler -->
                    <div class="hamburger-menu">
                        <span class="line-top"></span>
                        <span class="line-center"></span>
                        <span class="line-bottom"></span>
                    </div>
                </div>
            </div>
            <!-- mobile search -->
            <form action="/" class="mobile_form">
                <input type="text" name="s" placeholder="Search Product">
                <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/close.svg" class="search_close" alt="" width="20" height="20">
            </form>
        </div>
    </header>
    <!-- end header -->
    <main  class="main_wrap" >

    <!-- breadcrumb area -->
    <div class="breadcrumb">
        <div class="container">
            <ul>
                <li><a href="/">Home</a></li>
	                            <li>
                    <a href="https://ijunkie.com/apple-news/">
			            Apple News                    </a>
                </li>
	                            <li><a href="#" class="active">iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test</a></li>
            </ul>
        </div>
    </div>

    <!-- article details wrapper -->
    <div class="article_details_wrapper">
        <div class="container">
            <div class="row">
                <div class="col-8">
                    <div class="wp-content">
                        <div class="details_wrap">
                            <h2>iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test</h2>
                            <div class="author_panel">
                                <div class="author_box">
	                                                                    <img loading="lazy" src="https://secure.gravatar.com/avatar/d1359d92d9d2ef03cc8198d598893220?s=48&d=identicon&r=g" alt="" width="48" height="48">
                                    <div class="author_details">
                                        <h5>BY <span>Dave Johnson</span></h5>
                                        <p>Published 10 Nov 2022</p>
                                    </div>
                                </div>
	                            <div class="social_panel">
    <a href="#" title="Share to Facebook"
       onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/facebook_white.svg" alt="" width="8" height="14">
    </a>
    <a title="Share to Twitter"
       href="https://twitter.com/intent/tweet?text=iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test&url=https://ijunkie.com/iphone-14-pro-max-beats-google-pixel-7-pro-in-battery-test/"
       onclick="window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent('iPhone 14 Pro Max Beats Google Pixel 7 Pro in Battery Test')+'&url='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;"
       target="_blank">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/twitter_white.svg" alt="" width="16" height="13">
    </a>
    <a href="#">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/mail_white.svg" alt="" width="16" height="14">
    </a>
</div>                            </div>
<!--                            <div class="banner v1">-->
	                            <!--                            </div>-->

                            <div class="wp-post-content">
	                            <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><p><img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1024x564.jpg" loading="lazy" class="wp-image-210411 size-large aligncenter" alt="Battery test" width="1024" height="564" srcset="https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1024x564.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test-300x165.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test-768x423.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1536x846.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test-363x200.jpg 363w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px"><noscript><img loading="lazy" class="wp-image-210411 size-large aligncenter" src="https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1024x564.jpg" alt="Battery test" width="1024" height="564" srcset="https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1024x564.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test-300x165.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test-768x423.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test-1536x846.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test-363x200.jpg 363w, https://ijunkie.com/wp-content/uploads/2022/11/battery-test.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></p>
<p>A popular YouTube tech review channel recently pitted the iPhone 14 Pro Max against the Google Pixel 7 Pro in a battery test. The result is quite surprising.<span class="Apple-converted-space">&nbsp;</span></p>
<p><span id="more-210410"></span></p>
<p>The Pixel 7 Pro comes with the Tensor G2 chip, which Google says consumes less power. When you combine that with the massive 5,000 mAh battery, the Pixel phone seems to have an advantage over the iPhone.<span class="Apple-converted-space">&nbsp;</span></p>
<p>But it&rsquo;s not as clear-cut as you might imagine.<span class="Apple-converted-space">&nbsp;</span></p>
<p>The iPhone 14 Pro Max has a power-efficient 4 nanometer A16 Bionic chip, which Apple says consumes one-third less power than rivals.<span class="Apple-converted-space">&nbsp;</span></p>
<p>But how does the chipset&rsquo;s efficiency translate to higher battery life? More importantly, how does the iPhone 14 Pro Max&rsquo;s 4,323 mAh compare to Google&rsquo;s Pixel 7 Pro?<span class="Apple-converted-space">&nbsp;</span></p>
<p>These are the questions that tech reviewer, <a href="https://www.youtube.com/watch?v=Kf3sHGtb7Es" target="_blank" rel="noopener"><em>PhoneBuff</em></a> sought to answer in a battery test. Let&rsquo;s jump right in.<span class="Apple-converted-space">&nbsp;</span></p>
<h2>Battery Test: iPhone 14 Pro Max vs. Google Pixel 7 Pro</h2>
<p>Here&rsquo;s a breakdown of the test.&nbsp;</p>
<h3>Phone Call Test</h3>
<p>The reviewer placed the iPhone 14 Pro Max and the Google Pixel 7 Pro within equal distance of a mini cell tower. Also, both devices had constant audio playing back through the earpieces.<span class="Apple-converted-space">&nbsp;</span></p>
<p>After roughly an hour of testing, the reviewer noted a slight drop to 98 percent in the iPhone&rsquo;s battery life. Meanwhile, the Google Pixel reduced to slightly more than 97 percent.<span class="Apple-converted-space">&nbsp;</span></p>
<div class="related_box">
    <p><span>RELATED&nbsp;:</span><a href="https://ijunkie.com/apples-airdrop-now-has-time-limit-in-china/">Apple&rsquo;s AirDrop Now Has a Time Limit in China</a></p>
</div><h3>Automated Chat Bot Test</h3>
<p>For this part, the reviewer used an automated chat robot to type and send messages on both devices for 60 minutes.<span class="Apple-converted-space">&nbsp;</span></p>
<p>According to PhoneBuff, the iPhone expended an estimated 289 mAh&nbsp;of its battery for the messaging task. On the other hand, the Google Pixel used a whopping 400 mAh to complete the same job.<span class="Apple-converted-space">&nbsp;</span></p>
<p>At the end of this test, the iPhone&rsquo;s battery performed slightly better, dropping to 92 percent compared to the Pixel&rsquo;s 89 percent.</p>
<h3>The Browser and Instagram Test</h3>
<p>The reviewer loaded up and scrolled through the same website on the Google Pixel 7 Pro and the iPhone 14 Pro Max. The test also involved scrolling through Instagram feed to see how the devices&rsquo; adaptive refresh rate can impact battery life.<span class="Apple-converted-space">&nbsp;</span></p>
<p>Again, the iPhone performed significantly better than the Pixel phone. After 60 minutes of browser scrolling and another 60 minutes on Instagram, the Google Pixel 7 Pro had 64 percent battery. Meanwhile, the iPhone 14 Pro Max&rsquo;s battery was 73 percent.<span class="Apple-converted-space">&nbsp;</span></p>
<h3>16-Hour Stand-By Test</h3>
<p>Both devices dropped by only 8 points after 16 hours of standby.<span class="Apple-converted-space">&nbsp;</span></p>
<h3>Other Tests</h3>
<p>The reviewers binged YouTube videos for 60 minutes to compare how video streaming impacts both devices&rsquo; battery life. While the iPhone performed better than the Pixel, the difference was a single point.<span class="Apple-converted-space">&nbsp;</span></p>
<p>The reviewers also performed gaming, Maps, Spotify, and Snapchat tests, in which the iPhone outperformed the Google Pixel. Indeed, the iPhone was at 21 percent at the point at which the Pixel Pro died.<span class="Apple-converted-space">&nbsp;</span></p>
<p>Watch the full video here:<span class="Apple-converted-space">&nbsp;</span></p>
<p><iframe loading="lazy" title="Google Pixel 7 Pro vs. iPhone 14 Pro Max Battery Test" width="500" height="281" src="https://www.youtube.com/embed/Kf3sHGtb7Es?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</body></html>
                            </div>

	                        <div class="subscribe_panel">
	<h4>Want to know more about Apple Products?</h4>
	<p>We launch new articles subscribe and get updated.  MAX 1 email a week.  No spam, ever.</p>
	<form action="#">
		<input type="text" placeholder="Email Address">
		<button type="submit">Subscribe</button>
	</form>
</div>

	                        
            <div class="like_panel">
            <h4>You May Also Like</h4>
            <ul>
                                                        <li>
                        <a href="https://ijunkie.com/apples-airdrop-now-has-time-limit-in-china/">
                            Apple’s AirDrop Now Has a Time Limit in China                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/apple-releases-5b58-firmware-for-airpods-pro-2/">
                            Apple Releases 5B58 Firmware for AirPods Pro 2                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/apple-ios-16-1-1-update-to-fix-advertising-framework-related-issues/">
                            Apple: iOS 16.1.1 Update to Fix Advertising Framework-Related Issue                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/apple-warns-of-iphone-shipment-delays-due-to-covid-19/">
                            Apple Warns of iPhone Shipment Delays Due to COVID-19                        </a>
                    </li>
                            </ul>
        </div>
                            </div>
                    </div>
                </div>

                <div class="col-4 related_wrap">
                    
            <h4>Related Articles</h4>
        <div class="row">
                                        <div class="col-12">
                    <a href="https://ijunkie.com/apple-drop-hey-from-hey-siri/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/11/Hey-Siri-on-iPhone-150x150.jpeg" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/11/Hey-Siri-on-iPhone-150x150.jpeg 150w, https://ijunkie.com/wp-content/uploads/2022/11/Hey-Siri-on-iPhone-259x259.jpeg 259w, https://ijunkie.com/wp-content/uploads/2022/11/Hey-Siri-on-iPhone-45x45.jpeg 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/11/Hey-Siri-on-iPhone-150x150.jpeg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/11/Hey-Siri-on-iPhone-150x150.jpeg 150w, https://ijunkie.com/wp-content/uploads/2022/11/Hey-Siri-on-iPhone-259x259.jpeg 259w, https://ijunkie.com/wp-content/uploads/2022/11/Hey-Siri-on-iPhone-45x45.jpeg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Apple Wants to Drop ”Hey” From ”Hey Siri”</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/2d23c32d5b0ebaec7ae626066c14d9a6?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Sriansh</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/iphone-15-qualcomm-5g-modem/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-scaled.jpg" width="150" height="100" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone 14 camera" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-scaled.jpg 2048w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-1024x683.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-768x512.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-1536x1024.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="100" src="https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-scaled.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone 14 camera" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-scaled.jpg 2048w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-1024x683.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-768x512.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/theregisti-OTnE6TgxVCM-unsplash-1536x1024.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Report: iPhone 15 to Come With Qualcomm’s 5G Modem</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/2d23c32d5b0ebaec7ae626066c14d9a6?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Sriansh</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/apple-store-glasgow-unionizes/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/11/Apple-Store-Glasgow-150x150.jpeg" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="Apple Store Glasgow" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/11/Apple-Store-Glasgow-150x150.jpeg 150w, https://ijunkie.com/wp-content/uploads/2022/11/Apple-Store-Glasgow-259x259.jpeg 259w, https://ijunkie.com/wp-content/uploads/2022/11/Apple-Store-Glasgow-45x45.jpeg 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/11/Apple-Store-Glasgow-150x150.jpeg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="Apple Store Glasgow" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/11/Apple-Store-Glasgow-150x150.jpeg 150w, https://ijunkie.com/wp-content/uploads/2022/11/Apple-Store-Glasgow-259x259.jpeg 259w, https://ijunkie.com/wp-content/uploads/2022/11/Apple-Store-Glasgow-45x45.jpeg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Apple Store Glasgow Unionizes, First UK Store to Do So</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/2d23c32d5b0ebaec7ae626066c14d9a6?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Sriansh</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/new-eu-rule-could-compel-apple-to-allow-third-party-app-stores/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-150x150.jpg" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="third-party app stores" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-150x150.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="third-party app stores" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/11/alexandre-lallemand-Pcs3mOL14Sk-unsplash-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>New EU Rule Could Compel Apple to Allow Third-Party App Stores</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/d1359d92d9d2ef03cc8198d598893220?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Dave Johnson</h5>
</div>                        </div>
                    </a>
                </div>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
    <!-- apple news area -->
    <div class="apple_product">
	                <div class="marquee_box more_article">
                <ul>
                                                                        <li>
                                <a href="https://ijunkie.com/apple-news/">Apple News</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-watch/">Apple Watch</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/airpods/">AirPods</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/apple-pencil/">Apple Pencil</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/homepod/">HomePod</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/airtags/">AirTags</a>
                            </li>
                                                            </ul>
            </div>
	                        <div class="container">
                <div class="row">
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/must-have-apps-for-apple-pencil-ipad-pro-users/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg" width="376" height="250" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="must-have-ipad-pro-pencil-apps-featured" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg 800w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-768x511.jpg 768w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-190x126.jpg 190w" sizes="(max-width: 376px) 100vw, 376px"><noscript><img width="376" height="250" src="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="must-have-ipad-pro-pencil-apps-featured" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg 800w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-768x511.jpg 768w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-190x126.jpg 190w" sizes="(max-width: 376px) 100vw, 376px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>IPAD PRO 2</h4>
                                            <p>Oct 30, 2016</p>
                                        </div>
                                        <h2>11 Must Have Apps for Apple Pencil and iPad Pro Users</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/ee9ee145d9f0ea9935ec03b1a5cf9ed5?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Khamosh Pathak</h5>
</div>                                        <p>iPad Pro is a beast of a machine. Yes, it runs iOS but don’t let that fool you. iOS has many ways to be productive and for doing creative work. Granted, it’s different</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-file-system-new-file-system-for-watchos-ios-tvos-macos/" class="blog_box md">
                                    <div class="blog_img">
					                                                        </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>MACOS</h4>
                                            <p>Jun 13, 2016</p>
                                        </div>
                                        <h2>&#8216;Apple File System&#8217; Is the Company&#8217;s New File System for watchOS, iOS, tvOS, and macOS</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/bfc2038490a8198519d44a56b20be957?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Rajesh Pandey</h5>
</div>                                        <p>It has long been rumored that Apple is working on a new file system to replace the archaic HFS+ file system that macOS currently uses. The company was expected to announce a new file system</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-employees-volunteer-communities/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" width="380" height="217" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px"><noscript><img width="380" height="217" src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>APPLE NEWS</h4>
                                            <p>Mar 16, 2015</p>
                                        </div>
                                        <h2>&#8216;Apple Global Volunteer Program&#8217; will let employees sign up to help local communities</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/08e74535aa47b9b4d0d165249f5aec88?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Evan Selleck</h5>
</div>                                        <p>Apple is no stranger to donating large sums of money to a cause, or to even help diversification within the tech industry. But now it's aiming to donate some individual human hours as well,</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                    </div>
            </div>
                        </div>


        </main>

        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-4">
                        <a href="https://ijunkie.com" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/white_logo.png" alt="iPhone Hacks | #1 iPhone, iPad, iOS Blog" width="105" height="24">
                        </a>
                        <p>iJunkie is a Box20 Media company</p>
                    </div>
                    <div class="col-4">
                        <div class="row">
                            <div class="col-12">
                                <h4>Navigate</h4>
                                <ul id="menu-new-footer" class=""><li id="menu-item-176744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176744"><a href="https://ijunkie.com/apple-news/">Apple News</a></li>
<li id="menu-item-176747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176747"><a href="https://ijunkie.com/deals/">Deals</a></li>
<li id="menu-item-176749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176749"><a href="https://ijunkie.com/iphone/iphone-apps/">iPhone Apps</a></li>
<li id="menu-item-176752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176752"><a href="https://ijunkie.com/how-to/">How To</a></li>
</ul>                            </div>
                        </div>
                    </div>
                    <div class="col-4 subscribe">
                        <h4>Subscribe to Updates</h4>
                        <p>Sign up and receive the latest news and tutorials for all the latest Apple devices.</p>
                        <form action="#">
                            <input type="text" placeholder="Email Address">
                            <button type="submit">
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" alt="" width="13" height="11">
                            </button>
                        </form>
                    </div>
                </div>
                <div class="copy_right">
                    <p>© Copyright 2022, iJunkie</p>
                    <div class="social_icons">
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/instagram.svg" alt="" width="16" height="16"></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/youtube.svg" alt="" width="16" height="16"></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/facebook.svg" alt="" width="16" height="16"></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/twitter.svg" alt="" width="16" height="16"></a>
                    </div>
                </div>
            </div>
        </footer>

        <!-- subcribe modal -->
        <div class="modal_wrap">
            <div class="popup_overlay"></div>
            <div class="modal_content">
                <h3>Want to know more about apple Products</h3>
                <p>We launch new articles subscribe and get updated.  MAX 1 email a week.  No spam, ever.</p>
                <form action="#">
                    <input type="email" placeholder="Email Address">
                    <button type="submit">Subscribe</button>
                    <a href="#" class="close_modal">Cancel</a>
                </form>
            </div>
        </div>

        <!-- back to top -->
        <a href="#" class="back-to-top">
            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" alt="" width="10" height="12">
        </a>


        
        <script src='https://ijunkie.com/wp-content/plugins/structured-content/dist/app.build.js?ver=1.5.0' id='structured-content-frontend-js'></script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"iphonehackx"};
</script>
<script src='https://ijunkie.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=6.0.3' id='super-rss-reader-js-js'></script>
<script src='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/js/main.js?ver=1632112625' id='theme_main-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":[]}];
</script>
<script src='https://ijunkie.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.1.0' id='q2w3_fixed_widget-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLxmyxBtC8Y6iXbzqu4GYBx-mS5yrKi6N_eSMC6jWkaQnAthIT0WS6h5LdUm5LmmPZZT5pR2l8ZU7cSl1yqhFWQ','sw':'https://ijunkie.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 168/179 objects using disk
Page Caching using disk: enhanced 
Database Caching 9/20 queries in 0.085 seconds using redis

Served from: ijunkie @ 2022-11-11 05:10:08 by W3 Total Cache
-->