<!doctype html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1">
            <title>Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report</title>
    
    <!-- favicon -->
    <link rel="icon" type="image/png" href="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/favicon.png">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report" />
	<meta property="og:description" content="A supply chain report from Asia claims that Apple is moving some of its iPad production from China to Vietnam. This is the first time the iPhone maker has taken such steps. The report attributes the decision to China&rsquo;s supply chain disruptions and lockdown measures. Presently, the lion&rsquo;s share of Apple&rsquo;s supply chain for iPad [&hellip;]" />
	<meta property="og:url" content="https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/" />
	<meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog" />
	<meta property="article:published_time" content="2022-06-01T16:18:04+00:00" />
	<meta property="article:modified_time" content="2022-06-01T16:27:05+00:00" />
	<meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg" />
	<meta property="og:image:width" content="1517" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@iPhoneHackx" />
	<meta name="twitter:site" content="@iPhoneHackx" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chandraveer Mathur" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ijunkie.com/#website","url":"https://ijunkie.com/","name":"iPhone Hacks | #1 iPhone, iPad, iOS Blog","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ijunkie.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/#primaryimage","inLanguage":"en-US","url":"https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg","contentUrl":"https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg","width":1517,"height":1080,"caption":"iPad Pro Apple Pencil Unsplash"},{"@type":"WebPage","@id":"https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/#webpage","url":"https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/","name":"Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report","isPartOf":{"@id":"https://ijunkie.com/#website"},"primaryImageOfPage":{"@id":"https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/#primaryimage"},"datePublished":"2022-06-01T16:18:04+00:00","dateModified":"2022-06-01T16:27:05+00:00","author":{"@id":"https://ijunkie.com/#/schema/person/94d3dfa09c03e3ec45d25302830bf9cf"},"breadcrumb":{"@id":"https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/"]}]},{"@type":"BreadcrumbList","@id":"https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ijunkie.com/"},{"@type":"ListItem","position":2,"name":"Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report"}]},{"@type":"Person","@id":"https://ijunkie.com/#/schema/person/94d3dfa09c03e3ec45d25302830bf9cf","name":"Chandraveer Mathur","image":{"@type":"ImageObject","@id":"https://ijunkie.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=96&d=identicon&r=g","caption":"Chandraveer Mathur"},"sameAs":["https://www.iphonehacks.com"],"url":"https://ijunkie.com/author/chandraveercm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ijunkie.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog &raquo; Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report Comments Feed" href="https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/feed/" />
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='structured-content-frontend-css'  href='https://ijunkie.com/wp-content/plugins/structured-content/dist/blocks.style.build.css?ver=1.4.6' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://ijunkie.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ijunkie.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/assets/css/owl.carousel.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/assets/css/style.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/assets/css/responsive.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='theme_article-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/assets/css/article.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='theme_style-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/style.css?ver=123123121' media='all' />
<script src='https://ijunkie.com/wp-content/themes/ijunkie/assets/js/jquery-3.4.1.min.js?ver=5.9.3' id='jquery-js'></script>
<script src='https://ijunkie.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://ijunkie.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://ijunkie.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.9' id='wpautoterms_base-js'></script>
<script async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/ijunkie.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://ijunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ijunkie.com/wp-json/wp/v2/posts/177633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ijunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ijunkie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://ijunkie.com/?p=177633' />
<!-- Stream WordPress user activity plugin v3.9.0 -->

        <meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"/>

    
    <meta property="og:title" content="Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report"/>
    <meta property="og:url" content="https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/"/>
                <meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg"/>
        <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog"/>
    <meta property="og:description" content="A supply chain report from Asia claims that Apple is moving some of its iPad production from China to Vietnam. This is the first time the iPhone maker has taken such steps. The report attributes the decision to China&#039;s"/>

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@techjunkiecom">
    <meta name="twitter:creator" content="@techjunkiecom">
    <meta name="twitter:title" content="Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report">
    <meta name="twitter:description" content="A supply chain report from Asia claims that Apple is moving some of its iPad production from China to Vietnam. This is the first time the iPhone maker has taken such steps. The report attributes the decision to China&#039;s">
    <meta name="twitter:image" content="https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg">

                    <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement": [
                                                {
                            "@type": "ListItem",
                            "position": 1,
                            "item": {
                                "@id": "https://ijunkie.com/apple-news/",
                                "name": "Apple News"
                            }
                        }                                             ]
                }
            </script>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/"
                },
                "headline": "Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report",
                "image": [
                    "https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-1200x1080.jpg", "https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-1280x960.jpg", "https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-1280x720.jpg", "https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg", "https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg"                ],
                "datePublished": "2022-06-01T16:18:04+00:00",
                "dateModified": "2022-06-01T16:18:04+00:00",
                "author": {
                    "@type": "Person",
                    "name": "Chandraveer Mathur"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "iPhone Hacks | #1 iPhone, iPad, iOS Blog",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://ijunkie.com/wp-content/themes/ijunkie/assets/img/logo.png"
                    }
                },
                "description": "A supply chain report from Asia claims that Apple is moving some of its iPad production from China to Vietnam. This is the first time the iPhone maker has taken such steps. The report attributes the decision to China's"            }
        </script>


    <script type="text/javascript">
        var ajaxurl = 'https://ijunkie.com/wp-admin/admin-ajax.php';
    </script>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-1477427-5']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        _gaq.push(['ss._setAccount', 'UA-21555618-4']);
        _gaq.push(['ss._trackPageview']);

        (function() {

            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

        })();

    </script>

    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1488118907964173');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1488118907964173&ev=PageView&noscript=1"
        /></noscript>

    <meta name="google-site-verification" content="khjk3qsLrf2TnMT-d8EzTYO0G0HF7lAjOFjr6jSeOPw" />
</head>
<body data-rsssl=1>

        <!-- start header -->
    <header class="active">
        <div class="menu_wrap">
            <a href="https://ijunkie.com" class="logo" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/logo.png" alt="" width="185" height="40">
                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/mwhite_logo.png" class="logo2" alt="" width="185" height="44">
            </a>

	        <ul id="menu-primary-nav" class=""><li id="menu-item-13236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13236"><a title="iPhone" href="/iphone-11">iPhone</a></li>
<li id="menu-item-56996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56996"><a href="/ipad-pro-2">iPad</a></li>
<li id="menu-item-82337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82337"><a title="Apple Watch" href="https://ijunkie.com/apple-watch/">Watch</a></li>
<li id="menu-item-95216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95216"><a href="https://ijunkie.com/hacks/">Hacks</a></li>
<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a title="iPhone Apps" href="https://ijunkie.com/iphone_applications/">Apps</a></li>
<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a title="iPhone Tips and Tricks" href="https://ijunkie.com/iphone_tips_tricks/">Tips</a></li>
<li id="menu-item-67431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67431"><a href="https://ijunkie.com/how-to/">How-To</a></li>
<li id="menu-item-62555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62555"><a href="https://ijunkie.com/mac/">Mac</a></li>
</ul>        </div>
        <form action="/">
            <input type="text" name="s" placeholder="Search">
            <button type="submit"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/search.svg" width="24" height="24" alt=""></button>
        </form>
        <div class="mobile_trigger">
            <!-- mobile search -->
            <div class="search_btn">
                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/search_black.svg" width="24" height="24" alt="">
            </div>
            <!-- menu toggler -->
            <div class="hamburger-menu">
                <span class="line-top"></span>
                <span class="line-center"></span>
                <span class="line-bottom"></span>
            </div>
        </div>
        <!-- mobile search -->
        <form action="/" class="mobile_form">
            <input type="text" name="s" placeholder="Search">
            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/close.svg" width="20" height="20" class="search_close" alt="">
        </form>
    </header>
    <!-- end header -->

    <main>

    <!-- breadcrumb area -->
    <div class="breadcrumb">
        <div class="container">
            <ul>
                <li><a href="/">Home</a></li>
	                            <li>
                    <a href="https://ijunkie.com/apple-news/">
			            Apple News                    </a>
                </li>
	                            <li><a href="#" class="active">Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report</a></li>
            </ul>
        </div>
    </div>

    <!-- article details wrapper -->
    <div class="article_details_wrapper">
        <div class="container">
            <div class="row">
                <div class="col-8">
                    <div class="wp-content">
                        <div class="details_wrap">
                            <h2>Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report</h2>
                            <div class="author_panel">
                                <div class="author_box">
	                                                                    <img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=48&d=identicon&r=g" alt="" width="48" height="48">
                                    <div class="author_details">
                                        <h5>BY <span>Chandraveer Mathur</span></h5>
                                        <p>Published 1 Jun 2022</p>
                                    </div>
                                </div>
	                            <div class="social_panel">
    <a href="#" title="Share to Facebook"
       onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/facebook_white.svg" alt="" width="8" height="14">
    </a>
    <a title="Share to Twitter"
       href="https://twitter.com/intent/tweet?text=Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report&url=https://ijunkie.com/apple-shifting-ipad-production-from-china-vietnam-report/"
       onclick="window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent('Apple Is Shifting Some of Its iPad Production from China to Vietnam: Report')+'&url='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;"
       target="_blank">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/twitter_white.svg" alt="" width="16" height="13">
    </a>
    <a href="#">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/mail_white.svg" alt="" width="16" height="14">
    </a>
</div>                            </div>
<!--                            <div class="banner v1">-->
	                            <!--                            </div>-->

                            <div class="wp-post-content">
	                            <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><p><img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg" loading="lazy" class="aligncenter size-full wp-image-176808" alt="iPad Pro Apple Pencil Unsplash" width="1517" height="1080" srcset="https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg 1517w, https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-300x214.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-1024x729.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-768x547.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-281x200.jpg 281w" sizes="(max-width: 1517px) 100vw, 1517px"><noscript><img loading="lazy" class="aligncenter size-full wp-image-176808" src="https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg" alt="iPad Pro Apple Pencil Unsplash" width="1517" height="1080" srcset="https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash.jpg 1517w, https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-300x214.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-1024x729.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-768x547.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/iPad-Pro-Apple-Pencil-Unsplash-281x200.jpg 281w" sizes="(max-width: 1517px) 100vw, 1517px"></noscript></p>
<p>A supply chain report from Asia claims that Apple is moving some of its iPad production from China to Vietnam. This is the first time the iPhone maker has taken such steps. The report attributes the decision to China&rsquo;s supply chain disruptions and lockdown measures.<span id="more-177633"></span></p>
<p>Presently, the lion&rsquo;s share of Apple&rsquo;s supply chain for iPad production is based in China. In January 2021, reports began trickling in suggesting the company plans to move production to Vietnam. However, supply chain issues over the last year delayed the transition.</p>
<p>Moreover, the lockdown-induced disruptions in the China-based supply chain seem to have accelerated Apple&rsquo;s want to shift production to another country. <em>Nikkei Asia</em> reports that Chinese iPad assembler BYD is playing a significant role in helping the Cupertino giant set up shop in Vietnam. The iPad won&rsquo;t be the first product to be produced out of Vietnam, though. <a href="https://ijunkie.com/airpods-airpods-pro-vietnam-production/">AirPods</a> manufactured in the country are shipped around the world.</p>
<p>The report says Apple hopes its suppliers will be able to manufacture and stock up on iPad parts in the coming months to offset the effects of restrictions in China. The company has also instructed suppliers to increase their inventories to ensure shortages don&rsquo;t impact production adversely in the future. Analysts believe this is one of the reasons why supply chain disruptions have a &ldquo;controllable&rdquo; impact on Big Tech firms like Apple while carmakers and smaller Android OEMs bear the brunt.</p>
<p>Apple has reportedly acted fast to secure the supply of chips for the upcoming iPhone models as well. The company is believed to have borne logistics-related expenses for suppliers to ensure production supplies arrive on time. Only time will tell how these measures and decisions will benefit Apple in the years to come.</p>
[Via <a href="https://asia.nikkei.com/Spotlight/Supply-Chain/Apple-to-shift-iPad-capacity-to-Vietnam-amid-China-supply-chain-woes" target="_blank" rel="noopener">Nikkei Asia</a>]
</body></html>
                            </div>

	                        <div class="subscribe_panel">
	<h4>Want to know more about Apple Products?</h4>
	<p>We launch new articles subscribe and get updated.  MAX 1 email a week.  No spam, ever.</p>
	<form action="#">
		<input type="text" placeholder="Email Address">
		<button type="submit">Subscribe</button>
	</form>
</div>

	                        
            <div class="like_panel">
            <h4>You May Also Like</h4>
            <ul>
                                                        <li>
                        <a href="https://ijunkie.com/significant-improvements-ios-16-ipados-16-watchos-9-macos-13-coming-wwdc-gurman/">
                            Significant Improvements to iOS 16, iPadOS 16, watchOS 9, and macOS 13 Coming at WWDC: Gurman                            <span>
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/link.svg" alt="">
                            </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/judge-accepts-cydia-creators-revised-complaint-against-apple/">
                            Judge Accepts Cydia Creator’s Revised Complaint Against Apple                            <span>
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/link.svg" alt="">
                            </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/leaker-reveals-apples-plan-a16-bionic-m2-chips-suggests-apple-wont-use-4nm/">
                            Leaker Reveals Apple’s Plan for A16 Bionic, M2 Chips; Suggests Apple Won’t Use 4nm Chips                            <span>
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/link.svg" alt="">
                            </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/fcc-filing-reveals-mysterious-apple-network-adapter/">
                            FCC Filing Reveals Mysterious Apple &#8216;Network Adapter&#8217;                            <span>
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/link.svg" alt="">
                            </span>
                        </a>
                    </li>
                            </ul>
        </div>
                            </div>
                    </div>
                </div>

                <div class="col-4 related_wrap">
                    
            <h4>Related Articles</h4>
        <div class="row">
                                        <div class="col-12">
                    <a href="https://ijunkie.com/27-inch-mini-led-apple-external-display-launch-delayed/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display.png" width="150" height="84" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display.png 2048w, https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display-300x169.png 300w, https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display-1024x576.png 1024w, https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display-768x432.png 768w, https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display-1536x864.png 1536w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="84" src="https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display.png" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display.png 2048w, https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display-300x169.png 300w, https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display-1024x576.png 1024w, https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display-768x432.png 768w, https://ijunkie.com/wp-content/uploads/2022/03/apple-standalone-display-1536x864.png 1536w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Analyst Claims 27-Inch Mini-LED Apple External Display Launch Could Be Delayed</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/this-iphone-esim-bug-deactivates-imessage-and-facetime-for-t-mobile-customers/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-150x150.jpg" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="t-mobile unsplash" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-150x150.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="t-mobile unsplash" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/05/t-mobile-unsplash-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>This iPhone eSIM Bug Deactivates iMessage and FaceTime for T-Mobile Customers [Update]</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/video-apple-shares-unique-new-iphone-privacy-ad/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash.jpg" width="150" height="110" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone Hello screen Unsplash" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash.jpg 1469w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash-300x221.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash-1024x753.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash-768x565.jpg 768w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="110" src="https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone Hello screen Unsplash" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash.jpg 1469w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash-300x221.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash-1024x753.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-Hello-screen-Unsplash-768x565.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Video: Apple Shares Unique New iPhone Privacy Ad</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/apple-showcases-upcoming-machine-learning-accessibility-features/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-150x150.png" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="Apple-Accessibility-OS-features-2022-hero" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-150x150.png 150w, https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-1200x1200.png 1200w, https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-259x259.png 259w, https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-150x150.png" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="Apple-Accessibility-OS-features-2022-hero" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-150x150.png 150w, https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-1200x1200.png 1200w, https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-259x259.png 259w, https://ijunkie.com/wp-content/uploads/2022/05/Apple-Accessibility-OS-features-2022-hero-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Apple Showcases Upcoming Machine Learning-Powered Accessibility Features</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
    <!-- apple news area -->
    <div class="apple_product">
	                <div class="marquee_box more_article">
                <ul>
                                                                        <li>
                                <a href="https://ijunkie.com/4g-ipad/">4G iPad</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/adobe-2/">Adobe</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/airpods-pro/">AirPods Pro</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/airpower/">AirPower</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/a9-chip/">A9 chip</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-events/">Apple Events</a>
                            </li>
                                                            </ul>
            </div>
	                        <div class="container">
                <div class="row">
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/build-dream-app-ios-7-developer-bundle-deals-hub/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2.jpeg" width="333" height="250" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2.jpeg 650w, https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2-300x225.jpeg 300w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="250" src="https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2.jpeg" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2.jpeg 650w, https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2-300x225.jpeg 300w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>DEALS</h4>
                                            <p>Apr 30, 2014</p>
                                        </div>
                                        <h2>Build Your Dream App with the iOS 7 Developer Bundle [Deals Hub]</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/4acb5a59891ac20a03db07a6de4d021d?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Megan Lopez</h5>
</div>                                        <p>We talk a lot about apps that other people have made that may simplify tasks or improve parts of your day or just simply keep you entertained. But even given the wealth of apps available</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-file-system-new-file-system-for-watchos-ios-tvos-macos/" class="blog_box md">
                                    <div class="blog_img">
					                                                        </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>MACOS</h4>
                                            <p>Jun 13, 2016</p>
                                        </div>
                                        <h2>&#8216;Apple File System&#8217; Is the Company&#8217;s New File System for watchOS, iOS, tvOS, and macOS</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/bfc2038490a8198519d44a56b20be957?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Rajesh Pandey</h5>
</div>                                        <p>It has long been rumored that Apple is working on a new file system to replace the archaic HFS+ file system that macOS currently uses. The company was expected to announce a new file system</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-employees-volunteer-communities/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" width="380" height="217" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px"><noscript><img width="380" height="217" src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>APPLE NEWS</h4>
                                            <p>Mar 16, 2015</p>
                                        </div>
                                        <h2>&#8216;Apple Global Volunteer Program&#8217; will let employees sign up to help local communities</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/08e74535aa47b9b4d0d165249f5aec88?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Evan Selleck</h5>
</div>                                        <p>Apple is no stranger to donating large sums of money to a cause, or to even help diversification within the tech industry. But now it's aiming to donate some individual human hours as well,</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                    </div>
            </div>
                        </div>


        </main>

        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-4">
                        <a href="https://ijunkie.com" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/white_logo.png" alt="iPhone Hacks | #1 iPhone, iPad, iOS Blog" width="105" height="24">
                        </a>
                        <p>iJunkie is a Box20 Media company</p>
                    </div>
                    <div class="col-4">
                        <div class="row">
                            <div class="col-12">
                                <h4>Navigate</h4>

	                            <ul id="menu-new-footer" class=""><li id="menu-item-176744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176744"><a href="https://ijunkie.com/apple-news/">Apple News</a></li>
<li id="menu-item-176745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176745"><a href="https://ijunkie.com/news/">News</a></li>
<li id="menu-item-176746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176746"><a href="https://ijunkie.com/iphone_news/">iPhone News</a></li>
<li id="menu-item-176747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176747"><a href="https://ijunkie.com/deals/">Deals</a></li>
<li id="menu-item-176748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176748"><a href="https://ijunkie.com/hacks/">Hacks</a></li>
</ul><ul><li id="menu-item-176749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176749"><a href="https://ijunkie.com/iphone_applications/">iPhone Apps</a></li>
<li id="menu-item-176750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176750"><a href="https://ijunkie.com/jailbreak-apps/">Jailbreak Apps and Tweaks</a></li>
<li id="menu-item-176751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176751"><a href="https://ijunkie.com/apple-rumors/">Apple Rumors</a></li>
<li id="menu-item-176752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176752"><a href="https://ijunkie.com/how-to/">How To</a></li>
<li id="menu-item-176753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176753"><a href="https://ijunkie.com/iphone_rumors/">iPhone Rumors</a></li>
</ul><ul></ul>                            </div>
                        </div>
                    </div>
                    <div class="col-4 subscribe">
                        <h4>Subscribe to Updates</h4>
                        <p>Sign up and receive the latest  news and tutorials for all the latest Apple devices.</p>
                        <form action="#">
                            <input type="text" placeholder="Email Address">
                            <button type="submit">
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="12" height="10" alt="">
                            </button>
                        </form>
                    </div>
                </div>
                <div class="copy_right">
                    <p>© Copyright 2022, iJunkie</p>
                    <div class="social_icons">
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/instagram.svg" width="16" height="16" alt=""></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/youtube.svg" width="16" height="16" alt=""></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/facebook.svg" width="16" height="16" alt=""></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/twitter.svg" width="16" height="16" alt=""></a>
                    </div>
                </div>
            </div>
        </footer>

        <!-- back to top -->
        <a href="#" class="back-to-top">
            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="10" height="12" alt="">
        </a>

        
        <script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"iphonehackx"};
</script>
<script src='https://ijunkie.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=5.9.3' id='super-rss-reader-js-js'></script>
<script src='https://ijunkie.com/wp-content/themes/ijunkie/assets/js/main.js?ver=1632112625' id='theme_main-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":[]}];
</script>
<script src='https://ijunkie.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.6' id='q2w3_fixed_widget-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLxmyxBtC8Y6iXbzqu4GYBx-mS5yrKi6N_eSMC6jWkaQnAthIT0WS6h5LdUm5LmmPZZT5pR2l8ZU7cSl1yqhFWQ','sw':'https://ijunkie.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 120/186 objects using disk
Page Caching using disk: enhanced 
Database Caching 8/38 queries in 1.072 seconds using redis

Served from: ijunkie @ 2022-06-02 10:09:32 by W3 Total Cache
-->