<!doctype html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1">
            <title>USB-C iPhone in the Pipeline for 2023 Launch: Kuo</title>
    
    <!-- favicon -->
    <link rel="icon" type="image/png" href="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/favicon.png">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="USB-C iPhone in the Pipeline for 2023 Launch: Kuo" />
	<meta property="og:description" content="Apple continues to stick to its Lightning connector on the iPhone while a majority of the world’s devices have gracefully transitioned to USB-C. However, reputed Tianfeng International Securities analyst Ming-Chi Kuo believes iPhone users won’t have to carry an extra cable around for much longer. He claims Apple will embrace USB-C in 2023 with the [&hellip;]" />
	<meta property="og:url" content="https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/" />
	<meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog" />
	<meta property="article:published_time" content="2022-05-11T14:48:22+00:00" />
	<meta property="article:modified_time" content="2022-05-11T14:49:52+00:00" />
	<meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@iPhoneHackx" />
	<meta name="twitter:site" content="@iPhoneHackx" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chandraveer Mathur" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ijunkie.com/#website","url":"https://ijunkie.com/","name":"iPhone Hacks | #1 iPhone, iPad, iOS Blog","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ijunkie.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/#primaryimage","inLanguage":"en-US","url":"https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg","contentUrl":"https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg","width":1920,"height":1080,"caption":"USB C micro USB USB A Lightning cable"},{"@type":"WebPage","@id":"https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/#webpage","url":"https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/","name":"USB-C iPhone in the Pipeline for 2023 Launch: Kuo","isPartOf":{"@id":"https://ijunkie.com/#website"},"primaryImageOfPage":{"@id":"https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/#primaryimage"},"datePublished":"2022-05-11T14:48:22+00:00","dateModified":"2022-05-11T14:49:52+00:00","author":{"@id":"https://ijunkie.com/#/schema/person/94d3dfa09c03e3ec45d25302830bf9cf"},"breadcrumb":{"@id":"https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/"]}]},{"@type":"BreadcrumbList","@id":"https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ijunkie.com/"},{"@type":"ListItem","position":2,"name":"USB-C iPhone in the Pipeline for 2023 Launch: Kuo"}]},{"@type":"Person","@id":"https://ijunkie.com/#/schema/person/94d3dfa09c03e3ec45d25302830bf9cf","name":"Chandraveer Mathur","image":{"@type":"ImageObject","@id":"https://ijunkie.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=96&d=identicon&r=g","caption":"Chandraveer Mathur"},"sameAs":["https://www.iphonehacks.com"],"url":"https://ijunkie.com/author/chandraveercm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ijunkie.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog &raquo; USB-C iPhone in the Pipeline for 2023 Launch: Kuo Comments Feed" href="https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/feed/" />
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='structured-content-frontend-css'  href='https://ijunkie.com/wp-content/plugins/structured-content/dist/blocks.style.build.css?ver=1.4.6' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://ijunkie.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ijunkie.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/assets/css/owl.carousel.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/assets/css/style.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/assets/css/responsive.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='theme_article-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/assets/css/article.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='theme_style-css'  href='https://ijunkie.com/wp-content/themes/ijunkie/style.css?ver=5.9.3' media='all' />
<script src='https://ijunkie.com/wp-content/themes/ijunkie/assets/js/jquery-3.4.1.min.js?ver=5.9.3' id='jquery-js'></script>
<script src='https://ijunkie.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://ijunkie.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://ijunkie.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.9' id='wpautoterms_base-js'></script>
<script async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/ijunkie.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://ijunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ijunkie.com/wp-json/wp/v2/posts/177116" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ijunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ijunkie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://ijunkie.com/?p=177116' />
<!-- Stream WordPress user activity plugin v3.9.0 -->

        <meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"/>

    
    <meta property="og:title" content="USB-C iPhone in the Pipeline for 2023 Launch: Kuo"/>
    <meta property="og:url" content="https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/"/>
                <meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg"/>
        <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog"/>
    <meta property="og:description" content="Apple continues to stick to its Lightning connector on the iPhone while a majority of the world’s devices have gracefully transitioned to USB-C. However, reputed Tianfeng International Securities analyst Ming-Chi Kuo believes iPhone users won’t have"/>

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@techjunkiecom">
    <meta name="twitter:creator" content="@techjunkiecom">
    <meta name="twitter:title" content="USB-C iPhone in the Pipeline for 2023 Launch: Kuo">
    <meta name="twitter:description" content="Apple continues to stick to its Lightning connector on the iPhone while a majority of the world’s devices have gracefully transitioned to USB-C. However, reputed Tianfeng International Securities analyst Ming-Chi Kuo believes iPhone users won’t have">
    <meta name="twitter:image" content="https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg">

                    <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement": [
                                                {
                            "@type": "ListItem",
                            "position": 1,
                            "item": {
                                "@id": "https://ijunkie.com/apple-news/",
                                "name": "Apple News"
                            }
                        }                                             ]
                }
            </script>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/"
                },
                "headline": "USB-C iPhone in the Pipeline for 2023 Launch: Kuo",
                "image": [
                    "https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-1200x1080.jpg", "https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-1280x960.jpg", "https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-1280x720.jpg", "https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg", "https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg"                ],
                "datePublished": "2022-05-11T14:48:22+00:00",
                "dateModified": "2022-05-11T14:48:22+00:00",
                "author": {
                    "@type": "Person",
                    "name": "Chandraveer Mathur"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "iPhone Hacks | #1 iPhone, iPad, iOS Blog",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://ijunkie.com/wp-content/themes/ijunkie/assets/img/logo.png"
                    }
                },
                "description": "Apple continues to stick to its Lightning connector on the iPhone while a majority of the world\u2019s devices have gracefully transitioned to USB-C. However, reputed Tianfeng International Securities analyst Ming-Chi Kuo believes iPhone users won\u2019t have"            }
        </script>


    <script type="text/javascript">
        var ajaxurl = 'https://ijunkie.com/wp-admin/admin-ajax.php';
    </script>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-1477427-5']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        _gaq.push(['ss._setAccount', 'UA-21555618-4']);
        _gaq.push(['ss._trackPageview']);

        (function() {

            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

        })();

    </script>

    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1488118907964173');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1488118907964173&ev=PageView&noscript=1"
        /></noscript>

    <meta name="google-site-verification" content="khjk3qsLrf2TnMT-d8EzTYO0G0HF7lAjOFjr6jSeOPw" />
</head>
<body data-rsssl=1>

        <!-- start header -->
    <header class="active">
        <div class="menu_wrap">
            <a href="https://ijunkie.com" class="logo" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/logo.png" alt="" width="185" height="40">
                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/mwhite_logo.png" class="logo2" alt="" width="185" height="44">
            </a>

	        <ul id="menu-primary-nav" class=""><li id="menu-item-13236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13236"><a title="iPhone" href="/iphone-11">iPhone</a></li>
<li id="menu-item-56996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56996"><a href="/ipad-pro-2">iPad</a></li>
<li id="menu-item-82337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82337"><a title="Apple Watch" href="https://ijunkie.com/apple-watch/">Watch</a></li>
<li id="menu-item-95216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95216"><a href="https://ijunkie.com/hacks/">Hacks</a></li>
<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a title="iPhone Apps" href="https://ijunkie.com/iphone_applications/">Apps</a></li>
<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a title="iPhone Tips and Tricks" href="https://ijunkie.com/iphone_tips_tricks/">Tips</a></li>
<li id="menu-item-67431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67431"><a href="https://ijunkie.com/how-to/">How-To</a></li>
<li id="menu-item-62555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62555"><a href="https://ijunkie.com/mac/">Mac</a></li>
</ul>        </div>
        <form action="/">
            <input type="text" name="s" placeholder="Search">
            <button type="submit"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/search.svg" width="24" height="24" alt=""></button>
        </form>
        <div class="mobile_trigger">
            <!-- mobile search -->
            <div class="search_btn">
                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/search_black.svg" width="24" height="24" alt="">
            </div>
            <!-- menu toggler -->
            <div class="hamburger-menu">
                <span class="line-top"></span>
                <span class="line-center"></span>
                <span class="line-bottom"></span>
            </div>
        </div>
        <!-- mobile search -->
        <form action="/" class="mobile_form">
            <input type="text" name="s" placeholder="Search">
            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/close.svg" width="20" height="20" class="search_close" alt="">
        </form>
    </header>
    <!-- end header -->

    <main>

    <!-- breadcrumb area -->
    <div class="breadcrumb">
        <div class="container">
            <ul>
                <li><a href="/">Home</a></li>
	                            <li>
                    <a href="https://ijunkie.com/apple-news/">
			            Apple News                    </a>
                </li>
	                            <li><a href="#" class="active">USB-C iPhone in the Pipeline for 2023 Launch: Kuo</a></li>
            </ul>
        </div>
    </div>

    <!-- article details wrapper -->
    <div class="article_details_wrapper">
        <div class="container">
            <div class="row">
                <div class="col-8">
                    <div class="wp-content">
                        <div class="details_wrap">
                            <h2>USB-C iPhone in the Pipeline for 2023 Launch: Kuo</h2>
                            <div class="author_panel">
                                <div class="author_box">
	                                                                    <img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=48&d=identicon&r=g" alt="" width="48" height="48">
                                    <div class="author_details">
                                        <h5>BY <span>Chandraveer Mathur</span></h5>
                                        <p>Published 11 May 2022</p>
                                    </div>
                                </div>
	                            <div class="social_panel">
    <a href="#" title="Share to Facebook"
       onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/facebook_white.svg" alt="" width="8" height="14">
    </a>
    <a title="Share to Twitter"
       href="https://twitter.com/intent/tweet?text=USB-C iPhone in the Pipeline for 2023 Launch: Kuo&url=https://ijunkie.com/usb-c-iphone-pipeline-for-2023-launch-kuo/"
       onclick="window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent('USB-C iPhone in the Pipeline for 2023 Launch: Kuo')+'&url='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;"
       target="_blank">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/twitter_white.svg" alt="" width="16" height="13">
    </a>
    <a href="#">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/mail_white.svg" alt="" width="16" height="14">
    </a>
</div>                            </div>
<!--                            <div class="banner v1">-->
	                            <!--                            </div>-->

                            <div class="wp-post-content">
	                            <p><img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg" loading="lazy" class="aligncenter size-full wp-image-177119" alt="USB C micro USB USB A Lightning cable" width="1920" height="1080" srcset="https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg 1920w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-300x169.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-1024x576.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-768x432.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-1536x864.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-356x200.jpg 356w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-1280x720.jpg 1280w" sizes="(max-width: 1920px) 100vw, 1920px"><noscript><img loading="lazy" class="aligncenter size-full wp-image-177119" src="https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg" alt="USB C micro USB USB A Lightning cable" width="1920" height="1080" srcset="https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable.jpg 1920w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-300x169.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-1024x576.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-768x432.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-1536x864.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-356x200.jpg 356w, https://ijunkie.com/wp-content/uploads/2022/05/USB-C-micro-USB-USB-A-Lightning-cable-1280x720.jpg 1280w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></p>
<p>Apple continues to stick to its Lightning connector on the iPhone while a majority of the world’s devices have gracefully transitioned to USB-C. However, reputed Tianfeng International Securities analyst Ming-Chi Kuo believes iPhone users won’t have to carry an extra cable around for much longer. He claims Apple will embrace USB-C in 2023 with the iPhone 15.<span id="more-177116"></span></p>
<p>To date, we have only seen <a href="https://ijunkie.com/engineer-creates-worlds-first-android-phone-with-lightning-port/">USB-C iPhones</a> that hobbyists made. While the Cupertino giant has adopted USB-C for the iPad and Mac, iPhone users are forced to use the Lightning connector for charging their phones. It seemed Apple wouldn’t ditch its proprietary connector for years until the iPhone goes completely portless.</p>
<p>However, based on information gathered in a survey, analyst Ming-Chi Kuo believes Apple will make the switch to USB-C for the iPhone in the second half of 2023, around the same time the iPhone 15 will launch. The analyst adds that the transition would come with the benefit of faster charging and data transfer speeds as well. However, he believes the “final spec details” would depend on support baked into iOS.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">(1/2)<br />My latest survey indicates that 2H23 new iPhone will abandon Lightning port and switch to USB-C port. USB-C could improve iPhone&#39;s transfer and charging speed in hardware designs, but the final spec details still depend on iOS support.</p>
<p>&mdash; 郭明錤 (Ming-Chi Kuo) (@mingchikuo) <a href="https://twitter.com/mingchikuo/status/1524329801045409794?ref_src=twsrc%5Etfw">May 11, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Kuo previously speculated that <a href="https://ijunkie.com/apple-no-usb-c-foreseeable-future/">Apple could continue using the Lightning port</a> for the “foreseeable future.” He believed the switch to USB-C would compromise Apple’s MiFi business and the iPhone’s water resistance. The company seems to have changed its stance, and the mounting pressure from the European Union could be why.</p>
<p>Until the change comes to fruition, you can ditch the Lightning cable if you are okay with using a wireless charger wherever you go. This makes a ton of sense if you have other Apple gear that can be charged wirelessly, such as the Apple Watch. Perhaps investing in a good wireless charging pad could spell the end of your woes.</p>
                            </div>

	                        <div class="subscribe_panel">
	<h4>Want to know more about Apple Products?</h4>
	<p>We launch new articles subscribe and get updated.  MAX 1 email a week.  No spam, ever.</p>
	<form action="#">
		<input type="text" placeholder="Email Address">
		<button type="submit">Subscribe</button>
	</form>
</div>

	                        
            <div class="like_panel">
            <h4>You May Also Like</h4>
            <ul>
                                                        <li>
                        <a href="https://ijunkie.com/most-ios-15-users-turn-off-personalized-ads-search-ads-conversion-rates-unaffected/">
                            Data Suggests Most iOS 15 Users Turn off Personalized Ads; Search Ads Conversion Rates Remain Unaffected                            <span>
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/link.svg" alt="">
                            </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/eus-law-mandating-csam-detection-could-spell-trouble-for-apple/">
                            EU Law Mandating CSAM Detection Could Spell Trouble for Apple                            <span>
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/link.svg" alt="">
                            </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/apple-working-thinner-oled-panel-lacking-polarizer-layer/">
                            Apple Working on Thinner OLED Panels Lacking Polarizer Layer: Report                            <span>
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/link.svg" alt="">
                            </span>
                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/iphone-13-series-apple-least-depreciating-smartphone-model-yet/">
                            Data Suggests iPhone 13 Series Is Apple’s Least Depreciating Smartphone Model Yet                            <span>
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/link.svg" alt="">
                            </span>
                        </a>
                    </li>
                            </ul>
        </div>
                            </div>
                    </div>
                </div>

                <div class="col-4 related_wrap">
                    
            <h4>Related Articles</h4>
        <div class="row">
                                        <div class="col-12">
                    <a href="https://ijunkie.com/apple-could-attract-daily-fines-worth-5-percent-annual-global-turnover-uk/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1.jpg" width="150" height="84" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="App Store" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1.jpg 1920w, https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1-300x169.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1-1024x576.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1-768x432.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1-1536x864.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="84" src="https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="App Store" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1.jpg 1920w, https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1-300x169.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1-1024x576.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1-768x432.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/App-Store-1-1536x864.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Apple Could Attract Daily Fines Worth 5 Percent of Its Annual Global Turnover  in the UK</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/apple-stops-credit-debit-card-india/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/05/credit-card-150x150.jpg" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/credit-card-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/05/credit-card-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/05/credit-card-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/05/credit-card-150x150.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/credit-card-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/05/credit-card-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/05/credit-card-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Apple Stops Accepting Credit and Debit Card Payment Methods in India</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/616d8faad46fe6f984e68c20aab1d2a4?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Anu Joy</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/apple-extend-support-fido-passwordless-authentication-across-apps-websites/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-150x150.jpg" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone user face ID" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-150x150.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone user face ID" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-user-face-ID-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Apple Will Soon Extend Support for FIDO Passwordless Authentication across Apps and Websites</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/apple-launches-3-meter-thunderbolt-4-pro-cable-for-studio-display/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port.jpg" width="150" height="100" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="USB-C port" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port.jpg 2000w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-1024x682.jpg 1024w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-768x512.jpg 768w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-1536x1024.jpg 1536w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-190x126.jpg 190w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="100" src="https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="USB-C port" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port.jpg 2000w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-1024x682.jpg 1024w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-768x512.jpg 768w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-1536x1024.jpg 1536w, https://ijunkie.com/wp-content/uploads/2021/09/usb-c-port-190x126.jpg 190w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Apple Launches Longer 3-Meter Thunderbolt 4 Pro Cable for Studio Display</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                    </div>
                    </div>
            </div>
        </div>
    </div>
    <!-- apple news area -->
    <div class="apple_product">
	                <div class="marquee_box more_article">
                <ul>
                                                                        <li>
                                <a href="https://ijunkie.com/4g-ipad/">4G iPad</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/adobe-2/">Adobe</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/airpods-pro/">AirPods Pro</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/airpower/">AirPower</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/a9-chip/">A9 chip</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-events/">Apple Events</a>
                            </li>
                                                            </ul>
            </div>
	                        <div class="container">
                <div class="row">
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/build-dream-app-ios-7-developer-bundle-deals-hub/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2.jpeg" width="333" height="250" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2.jpeg 650w, https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2-300x225.jpeg 300w" sizes="(max-width: 333px) 100vw, 333px"><noscript><img width="333" height="250" src="https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2.jpeg" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2.jpeg 650w, https://ijunkie.com/wp-content/uploads/2014/04/udemy_dev_main2-300x225.jpeg 300w" sizes="(max-width: 333px) 100vw, 333px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>DEALS</h4>
                                            <p>Apr 30, 2014</p>
                                        </div>
                                        <h2>Build Your Dream App with the iOS 7 Developer Bundle [Deals Hub]</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/4acb5a59891ac20a03db07a6de4d021d?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Megan Lopez</h5>
</div>                                        <p>We talk a lot about apps that other people have made that may simplify tasks or improve parts of your day or just simply keep you entertained. But even given the wealth of apps available</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-file-system-new-file-system-for-watchos-ios-tvos-macos/" class="blog_box md">
                                    <div class="blog_img">
					                                                        </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>MACOS</h4>
                                            <p>Jun 13, 2016</p>
                                        </div>
                                        <h2>&#8216;Apple File System&#8217; Is the Company&#8217;s New File System for watchOS, iOS, tvOS, and macOS</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/bfc2038490a8198519d44a56b20be957?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Rajesh Pandey</h5>
</div>                                        <p>It has long been rumored that Apple is working on a new file system to replace the archaic HFS+ file system that macOS currently uses. The company was expected to announce a new file system</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-employees-volunteer-communities/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" width="380" height="217" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px"><noscript><img width="380" height="217" src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>APPLE NEWS</h4>
                                            <p>Mar 16, 2015</p>
                                        </div>
                                        <h2>&#8216;Apple Global Volunteer Program&#8217; will let employees sign up to help local communities</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/08e74535aa47b9b4d0d165249f5aec88?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Evan Selleck</h5>
</div>                                        <p>Apple is no stranger to donating large sums of money to a cause, or to even help diversification within the tech industry. But now it's aiming to donate some individual human hours as well,</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                    </div>
            </div>
                        </div>


        </main>

        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-4">
                        <a href="https://ijunkie.com" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/white_logo.png" alt="iPhone Hacks | #1 iPhone, iPad, iOS Blog" width="105" height="24">
                        </a>
                        <p>iJunkie is a Box20 Media company</p>
                    </div>
                    <div class="col-4">
                        <div class="row">
                            <div class="col-12">
                                <h4>Navigate</h4>

	                            <ul id="menu-new-footer" class=""><li id="menu-item-176744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176744"><a href="https://ijunkie.com/apple-news/">Apple News</a></li>
<li id="menu-item-176745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176745"><a href="https://ijunkie.com/news/">News</a></li>
<li id="menu-item-176746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176746"><a href="https://ijunkie.com/iphone_news/">iPhone News</a></li>
<li id="menu-item-176747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176747"><a href="https://ijunkie.com/deals/">Deals</a></li>
<li id="menu-item-176748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176748"><a href="https://ijunkie.com/hacks/">Hacks</a></li>
</ul><ul><li id="menu-item-176749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176749"><a href="https://ijunkie.com/iphone_applications/">iPhone Apps</a></li>
<li id="menu-item-176750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176750"><a href="https://ijunkie.com/jailbreak-apps/">Jailbreak Apps and Tweaks</a></li>
<li id="menu-item-176751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176751"><a href="https://ijunkie.com/apple-rumors/">Apple Rumors</a></li>
<li id="menu-item-176752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176752"><a href="https://ijunkie.com/how-to/">How To</a></li>
<li id="menu-item-176753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176753"><a href="https://ijunkie.com/iphone_rumors/">iPhone Rumors</a></li>
</ul><ul></ul>                            </div>
                        </div>
                    </div>
                    <div class="col-4 subscribe">
                        <h4>Subscribe to Updates</h4>
                        <p>Sign up and receive the latest  news and tutorials for all the latest Apple devices.</p>
                        <form action="#">
                            <input type="text" placeholder="Email Address">
                            <button type="submit">
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="12" height="10" alt="">
                            </button>
                        </form>
                    </div>
                </div>
                <div class="copy_right">
                    <p>© Copyright 2022, iJunkie</p>
                    <div class="social_icons">
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/instagram.svg" width="16" height="16" alt=""></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/youtube.svg" width="16" height="16" alt=""></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/facebook.svg" width="16" height="16" alt=""></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/twitter.svg" width="16" height="16" alt=""></a>
                    </div>
                </div>
            </div>
        </footer>

        <!-- back to top -->
        <a href="#" class="back-to-top">
            <img src="https://ijunkie.com/wp-content/themes/ijunkie/assets/img/black_arrow.svg" width="10" height="12" alt="">
        </a>

        
        <script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"iphonehackx"};
</script>
<script src='https://ijunkie.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=5.9.3' id='super-rss-reader-js-js'></script>
<script src='https://ijunkie.com/wp-content/themes/ijunkie/assets/js/main.js?ver=1632112625' id='theme_main-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":[]}];
</script>
<script src='https://ijunkie.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.6' id='q2w3_fixed_widget-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLxmyxBtC8Y6iXbzqu4GYBx-mS5yrKi6N_eSMC6jWkaQnAthIT0WS6h5LdUm5LmmPZZT5pR2l8ZU7cSl1yqhFWQ','sw':'https://ijunkie.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 148/155 objects using disk
Page Caching using disk: enhanced 
Database Caching 10/18 queries in 1.425 seconds using redis

Served from: ijunkie @ 2022-05-12 06:22:55 by W3 Total Cache
-->