<!doctype html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1">
            <title>New MacBook Air Teardown Reveals the M2 Chip in All Its Glory</title>
    
    <!-- favicon -->
    <link rel="icon" type="image/png" href="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/favicon.png">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="2022 MacBook Air teardown has revealed the M2 chipset in all its glory. It also showcases all the other internals inside the M2 MacBook Air." />
	<link rel="canonical" href="https://ijunkie.com/m2-macbook-air-teardown-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New MacBook Air Teardown Reveals the M2 Chip in All Its Glory" />
	<meta property="og:description" content="2022 MacBook Air teardown has revealed the M2 chipset in all its glory. It also showcases all the other internals inside the M2 MacBook Air." />
	<meta property="og:url" content="https://ijunkie.com/m2-macbook-air-teardown-video/" />
	<meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog" />
	<meta property="article:published_time" content="2022-07-18T17:59:13+00:00" />
	<meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1146" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@iPhoneHackx" />
	<meta name="twitter:site" content="@iPhoneHackx" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sriansh" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ijunkie.com/#website","url":"https://ijunkie.com/","name":"iPhone Hacks | #1 iPhone, iPad, iOS Blog","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ijunkie.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ijunkie.com/m2-macbook-air-teardown-video/#primaryimage","inLanguage":"en-US","url":"https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-scaled.jpg","contentUrl":"https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-scaled.jpg","width":2048,"height":1146,"caption":"MacBook Air Teardown M2 Chip"},{"@type":"WebPage","@id":"https://ijunkie.com/m2-macbook-air-teardown-video/#webpage","url":"https://ijunkie.com/m2-macbook-air-teardown-video/","name":"New MacBook Air Teardown Reveals the M2 Chip in All Its Glory","isPartOf":{"@id":"https://ijunkie.com/#website"},"primaryImageOfPage":{"@id":"https://ijunkie.com/m2-macbook-air-teardown-video/#primaryimage"},"datePublished":"2022-07-18T17:59:13+00:00","dateModified":"2022-07-18T17:59:13+00:00","author":{"@id":"https://ijunkie.com/#/schema/person/0be52808645b4f48c2bbd121293e51df"},"description":"2022 MacBook Air teardown has revealed the M2 chipset in all its glory. It also showcases all the other internals inside the M2 MacBook Air.","breadcrumb":{"@id":"https://ijunkie.com/m2-macbook-air-teardown-video/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ijunkie.com/m2-macbook-air-teardown-video/"]}]},{"@type":"BreadcrumbList","@id":"https://ijunkie.com/m2-macbook-air-teardown-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ijunkie.com/"},{"@type":"ListItem","position":2,"name":"New MacBook Air Teardown Reveals the M2 Chip in All Its Glory"}]},{"@type":"Person","@id":"https://ijunkie.com/#/schema/person/0be52808645b4f48c2bbd121293e51df","name":"Sriansh","image":{"@type":"ImageObject","@id":"https://ijunkie.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d23c32d5b0ebaec7ae626066c14d9a6?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/2d23c32d5b0ebaec7ae626066c14d9a6?s=96&d=identicon&r=g","caption":"Sriansh"},"url":"https://ijunkie.com/author/sanuj/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ijunkie.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog &raquo; New MacBook Air Teardown Reveals the M2 Chip in All Its Glory Comments Feed" href="https://ijunkie.com/m2-macbook-air-teardown-video/feed/" />
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='structured-content-frontend-css'  href='https://ijunkie.com/wp-content/plugins/structured-content/dist/blocks.style.build.css?ver=1.4.6' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://ijunkie.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ijunkie.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/owl.carousel.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/style.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/responsive.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='theme_article-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/article.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='theme_style-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/style.css?ver=123123121' media='all' />
<script src='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/js/jquery-3.4.1.min.js?ver=5.9.3' id='jquery-js'></script>
<script async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/ijunkie.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://ijunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ijunkie.com/wp-json/wp/v2/posts/208206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ijunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ijunkie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://ijunkie.com/?p=208206' />
<!-- Stream WordPress user activity plugin v3.9.0 -->

        <meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"/>

    
    <meta property="og:title" content="New MacBook Air Teardown Reveals the M2 Chip in All Its Glory"/>
    <meta property="og:url" content="https://ijunkie.com/m2-macbook-air-teardown-video/"/>
                <meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-scaled.jpg"/>
        <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog"/>
    <meta property="og:description" content="Apple introduced the new MacBook Air with the brand new M2 chipset and an all-new design last month. Ever since the launch, Apple enthusiasts have been wondering how the new MacBook Air looks on the inside. And now, popular"/>

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@techjunkiecom">
    <meta name="twitter:creator" content="@techjunkiecom">
    <meta name="twitter:title" content="New MacBook Air Teardown Reveals the M2 Chip in All Its Glory">
    <meta name="twitter:description" content="Apple introduced the new MacBook Air with the brand new M2 chipset and an all-new design last month. Ever since the launch, Apple enthusiasts have been wondering how the new MacBook Air looks on the inside. And now, popular">
    <meta name="twitter:image" content="https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-scaled.jpg">

                    <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement": [
                                                {
                            "@type": "ListItem",
                            "position": 1,
                            "item": {
                                "@id": "https://ijunkie.com/mac/",
                                "name": "Mac"
                            }
                        } ,                                                {
                            "@type": "ListItem",
                            "position": 2,
                            "item": {
                                "@id": "https://ijunkie.com/mac/macbook/",
                                "name": "MacBook"
                            }
                        }                                             ]
                }
            </script>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://ijunkie.com/m2-macbook-air-teardown-video/"
                },
                "headline": "New MacBook Air Teardown Reveals the M2 Chip in All Its Glory",
                "image": [
                    "https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-1200x1200.jpg", "https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-1280x960.jpg", "https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-1280x720.jpg", "https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-scaled.jpg", "https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-300x168.jpeg", "https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-300x168.jpg"                ],
                "datePublished": "2022-07-18T17:59:13+00:00",
                "dateModified": "2022-07-18T17:59:13+00:00",
                "author": {
                    "@type": "Person",
                    "name": "Sriansh"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "iPhone Hacks | #1 iPhone, iPad, iOS Blog",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/logo.png"
                    }
                },
                "description": "Apple introduced the new MacBook Air with the brand new M2 chipset and an all-new design last month. Ever since the launch, Apple enthusiasts have been wondering how the new MacBook Air looks on the inside. And now, popular"            }
        </script>


    <script type="text/javascript">
        var ajaxurl = 'https://ijunkie.com/wp-admin/admin-ajax.php';
    </script>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-1477427-5']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        _gaq.push(['ss._setAccount', 'UA-21555618-4']);
        _gaq.push(['ss._trackPageview']);

        (function() {

            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

        })();

    </script>

    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1488118907964173');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1488118907964173&ev=PageView&noscript=1"
        /></noscript>

    <meta name="google-site-verification" content="khjk3qsLrf2TnMT-d8EzTYO0G0HF7lAjOFjr6jSeOPw" />
</head>
<body data-rsssl=1 >

    <!-- start header -->
    <header>
        <div class="container">
            <div class="menu_wrap">
                                    <a href="https://ijunkie.com" class="logo v2" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/logo.png" alt="" width="126" height="28">
                    </a>
                                <div class="menu_wrapper">
	                <ul id="menu-primary-nav" class=""><li id="menu-item-13236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13236"><a title="iPhone" href="/iphone-11">iPhone</a></li>
<li id="menu-item-56996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56996"><a href="/ipad-pro-2">iPad</a></li>
<li id="menu-item-82337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82337"><a title="Apple Watch" href="https://ijunkie.com/apple-watch/">Watch</a></li>
<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a title="iPhone Apps" href="https://ijunkie.com/iphone/iphone-apps/">Apps</a></li>
<li id="menu-item-67431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67431"><a href="https://ijunkie.com/how-to/">How-To</a></li>
<li id="menu-item-62555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62555"><a href="https://ijunkie.com/mac/">Mac</a></li>
</ul>                    <div class="subscribe_header">Newsletter</div>
                </div>
                <form action="/" class="desktop_form">
                    <input type="text" name="s" placeholder="Search">
                    <div class="subscribe_header">
                        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/message.svg" alt="" width="22" height="20">
                    </div>
                </form>
                <div class="mobile_trigger">
                    <!-- mobile search -->
                    <div class="search_btn">
                        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/search_black.svg" alt="" width="24" height="24">
                    </div>
                    <!-- menu toggler -->
                    <div class="hamburger-menu">
                        <span class="line-top"></span>
                        <span class="line-center"></span>
                        <span class="line-bottom"></span>
                    </div>
                </div>
            </div>
            <!-- mobile search -->
            <form action="/" class="mobile_form">
                <input type="text" name="s" placeholder="Search Product">
                <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/close.svg" class="search_close" alt="" width="20" height="20">
            </form>
        </div>
    </header>
    <!-- end header -->
    <main  class="main_wrap" >

    <!-- breadcrumb area -->
    <div class="breadcrumb">
        <div class="container">
            <ul>
                <li><a href="/">Home</a></li>
	                            <li>
                    <a href="https://ijunkie.com/mac/">
			            Mac                    </a>
                </li>
	                            <li>
                    <a href="https://ijunkie.com/mac/macbook/">
			            MacBook                    </a>
                </li>
	                            <li><a href="#" class="active">New MacBook Air Teardown Reveals the M2 Chip in All Its Glory</a></li>
            </ul>
        </div>
    </div>

    <!-- article details wrapper -->
    <div class="article_details_wrapper">
        <div class="container">
            <div class="row">
                <div class="col-8">
                    <div class="wp-content">
                        <div class="details_wrap">
                            <h2>New MacBook Air Teardown Reveals the M2 Chip in All Its Glory</h2>
                            <div class="author_panel">
                                <div class="author_box">
	                                                                    <img loading="lazy" src="https://secure.gravatar.com/avatar/2d23c32d5b0ebaec7ae626066c14d9a6?s=48&d=identicon&r=g" alt="" width="48" height="48">
                                    <div class="author_details">
                                        <h5>BY <span>Sriansh</span></h5>
                                        <p>Published 18 Jul 2022</p>
                                    </div>
                                </div>
	                            <div class="social_panel">
    <a href="#" title="Share to Facebook"
       onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/facebook_white.svg" alt="" width="8" height="14">
    </a>
    <a title="Share to Twitter"
       href="https://twitter.com/intent/tweet?text=New MacBook Air Teardown Reveals the M2 Chip in All Its Glory&url=https://ijunkie.com/m2-macbook-air-teardown-video/"
       onclick="window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent('New MacBook Air Teardown Reveals the M2 Chip in All Its Glory')+'&url='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;"
       target="_blank">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/twitter_white.svg" alt="" width="16" height="13">
    </a>
    <a href="#">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/mail_white.svg" alt="" width="16" height="14">
    </a>
</div>                            </div>
<!--                            <div class="banner v1">-->
	                            <!--                            </div>-->

                            <div class="wp-post-content">
	                            <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><p><img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-300x168.jpeg" loading="lazy" class="alignnone wp-image-208209" alt="M2 MacBook Air Teardown top down shot" width="943" height="528" srcset="https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-300x168.jpeg 300w, https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-768x431.jpeg 768w, https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-1536x862.jpeg 1536w, https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-356x200.jpeg 356w, https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot.jpeg 1600w" sizes="(max-width: 943px) 100vw, 943px"><noscript><img loading="lazy" class="alignnone wp-image-208209" src="https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-300x168.jpeg" alt="M2 MacBook Air Teardown top down shot" width="943" height="528" srcset="https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-300x168.jpeg 300w, https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-768x431.jpeg 768w, https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-1536x862.jpeg 1536w, https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot-356x200.jpeg 356w, https://ijunkie.com/wp-content/uploads/2022/07/M2-MacBook-Air-Teardown-top-down-shot.jpeg 1600w" sizes="(max-width: 943px) 100vw, 943px"></noscript></p>
<p>Apple <a href="https://ijunkie.com/apple-announces-m2-macbook-air-thinner-design-18-better-performance/">introduced</a> the new MacBook Air with the brand new M2 chipset and an all-new design last month. Ever since the launch, Apple enthusiasts have been wondering how the new MacBook Air looks on the inside. And now, popular YouTuber <a href="https://www.youtube.com/c/MaxTechOfficial"><em>Max Tech</em></a> has released a teardown video of the new MacBook Air showcasing the M2 chipset, and all the other components of the new laptop, in all its glory.&nbsp;</p>
<p>Opening up the metal backplate, <em>Max Tech </em>says that the new MacBook Air looks quite similar to the older-gen model. There&rsquo;s one significant difference, though. Since the new MacBook Air ditches the old wedged design in favor of the flat-edge design, Apple didn&rsquo;t have to use the stack of batteries that it had to use before.</p>
<p>Instead, the new MacBook Air comes with perfectly flat batteries that are, in fact, slightly larger in comparison to the previous model (52.6-watt-hour on the new model vs. 49.9-watt-hour on the older one). Despite the battery size increase, though, the M2 MacBook Air comes with the same 18 hours of battery life per charge as the older generation model.&nbsp;</p>
<p><img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-300x168.jpg" loading="lazy" class="alignnone wp-image-208207" alt="MacBook Air Teardown M2 Chip" width="920" height="515" srcset="https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-300x168.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-1024x573.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-768x430.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-1536x860.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-scaled.jpg 2048w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-357x200.jpg 357w" sizes="(max-width: 920px) 100vw, 920px"><noscript><img loading="lazy" class="alignnone wp-image-208207" src="https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-300x168.jpg" alt="MacBook Air Teardown M2 Chip" width="920" height="515" srcset="https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-300x168.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-1024x573.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-768x430.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-1536x860.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-scaled.jpg 2048w, https://ijunkie.com/wp-content/uploads/2022/07/MacBook-Air-Teardown-M2-Chip-357x200.jpg 357w" sizes="(max-width: 920px) 100vw, 920px"></noscript></p>
<p>Dismantling the MacBook Air further reveals the all-new M2 chip soldered on the motherboard. In addition to the M2 chip, the teardown also reveals that the MacBook Air comes with only a single NAND storage chip. This is one of the reasons why the SSD of the 256GB model of the new MacBook Air is slower than the higher-capacity models and even the previous-generation models in benchmark tests. The rest of the components, such as the RAM and Wi-Fi chip, can be found soldered on the motherboard as well.</p>
<p>What&rsquo;s interesting is that the YouTuber found a new type of chip soldered on the motherboard. The video shows a new &ldquo;USI&rdquo; chip soldered on the motherboard of the M2 MacBook Air. This chip hasn&rsquo;t been seen before on a MacBook model before. While the YouTuber claims it is Apple&rsquo;s proprietary Ultra-Wide-Band chip, which would enable it to stream lossless audio once AirPods Pro 2 are revealed, it could also be the newer Wi-Fi chip. iFixit&rsquo;s M2 MacBook Air teardown will reveal more information about this mystery chip.</p>
<p>Other than the new USI chip, Max Tech also says that the new MacBook Air is relatively easier to repair as all the external peripherals, such as the USB-C port, headphone jack, and even the trackpad, are attached as separate modules. This would allow for easier repairs as the individual component can be swapped easily. While we wait for iFixit to reveal more information about the new MacBook Air, you can catch Max&rsquo;s full teardown video right here:</p>
<p><iframe loading="lazy" title="M2 MacBook Air Teardown: Apple's SECRET Revealed (&amp; SSD)" width="500" height="281" src="https://www.youtube.com/embed/DyrUZovYdcs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</body></html>
                            </div>

	                        <div class="subscribe_panel">
	<h4>Want to know more about Apple Products?</h4>
	<p>We launch new articles subscribe and get updated.  MAX 1 email a week.  No spam, ever.</p>
	<form action="#">
		<input type="text" placeholder="Email Address">
		<button type="submit">Subscribe</button>
	</form>
</div>

	                        
            <div class="like_panel">
            <h4>You May Also Like</h4>
            <ul>
                                                        <li>
                        <a href="https://ijunkie.com/macbook-pro-m2-pro-chip-spring-2023-launch-rumor/">
                            MacBook Pro With M2 Pro Chip Could Launch by Spring 2023                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/apple-could-launch-m2-macbook-air-july-15/">
                            Apple Could Launch the M2 MacBook Air on July 15                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/leaked-geekbench-scores-verify-apple-m2-performance-claims/">
                            Leaked Geekbench Scores Verify Apple’s M2 Chip Performance Claims                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/apple-rumored-15-inch-macbook-could-arrive-q3-2023/">
                            Apple‘s Rumored 15-Inch MacBook Could Arrive in Q3 2023                        </a>
                    </li>
                            </ul>
        </div>
                            </div>
                    </div>
                </div>

                <div class="col-4 related_wrap">
                    
            <h4>Related Articles</h4>
        <div class="row">
                                        <div class="col-12">
                    <a href="https://ijunkie.com/apple-accepting-pre-orders-13-inch-m2-macbook-pro-ahead-schedule/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-150x150.jpg" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="Apple-MacBook-Pro-M2-13-availability-June-2022-hero" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-150x150.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="Apple-MacBook-Pro-M2-13-availability-June-2022-hero" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-MacBook-Pro-M2-13-availability-June-2022-hero-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Apple to Start Accepting Pre-Orders for 13-Inch M2 MacBook Pro Ahead of Schedule</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/apple-announces-m2-macbook-air-thinner-design-18-better-performance/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-150x150.jpg" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="Apple-WWDC22-MacBook-Air-hero-220606" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-150x150.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="Apple-WWDC22-MacBook-Air-hero-220606" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-1200x1200.jpg 1200w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/06/Apple-WWDC22-MacBook-Air-hero-220606-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Apple Announces M2 MacBook Air with Thinner New Design, up to 18% Better Performance than M1</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/how-to-change-the-login-password-on-your-mac/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/05/istockphoto-468353920-612x612-1-150x150.jpg" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/istockphoto-468353920-612x612-1-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/05/istockphoto-468353920-612x612-1-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/05/istockphoto-468353920-612x612-1-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/05/istockphoto-468353920-612x612-1-150x150.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/istockphoto-468353920-612x612-1-150x150.jpg 150w, https://ijunkie.com/wp-content/uploads/2022/05/istockphoto-468353920-612x612-1-259x259.jpg 259w, https://ijunkie.com/wp-content/uploads/2022/05/istockphoto-468353920-612x612-1-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>How To Change the Login Password on Your Mac</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/1e0e29662b4c7a0a4e4703cefe038df6?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Dan Manning</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/how-to-check-and-free-up-storage-on-a-mac-computer/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/05/Macintosh-HD-150x150.png" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/Macintosh-HD-150x150.png 150w, https://ijunkie.com/wp-content/uploads/2022/05/Macintosh-HD-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/05/Macintosh-HD-150x150.png" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/Macintosh-HD-150x150.png 150w, https://ijunkie.com/wp-content/uploads/2022/05/Macintosh-HD-45x45.png 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>How to Check and Free Up Storage on a Mac Computer</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/1e0e29662b4c7a0a4e4703cefe038df6?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Dan Manning</h5>
</div>                        </div>
                    </a>
                </div>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
    <!-- apple news area -->
    <div class="apple_product">
	                <div class="marquee_box more_article">
                <ul>
                                                                        <li>
                                <a href="https://ijunkie.com/apple-news/">Apple News</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-watch/">Apple Watch</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/airpods/">AirPods</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/apple-pencil/">Apple Pencil</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/homepod/">HomePod</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/airtags/">AirTags</a>
                            </li>
                                                            </ul>
            </div>
	                        <div class="container">
                <div class="row">
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/must-have-apps-for-apple-pencil-ipad-pro-users/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg" width="376" height="250" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="must-have-ipad-pro-pencil-apps-featured" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg 800w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-768x511.jpg 768w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-190x126.jpg 190w" sizes="(max-width: 376px) 100vw, 376px"><noscript><img width="376" height="250" src="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="must-have-ipad-pro-pencil-apps-featured" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg 800w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-768x511.jpg 768w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-190x126.jpg 190w" sizes="(max-width: 376px) 100vw, 376px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>IPAD PRO 2</h4>
                                            <p>Oct 30, 2016</p>
                                        </div>
                                        <h2>11 Must Have Apps for Apple Pencil and iPad Pro Users</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/ee9ee145d9f0ea9935ec03b1a5cf9ed5?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Khamosh Pathak</h5>
</div>                                        <p>iPad Pro is a beast of a machine. Yes, it runs iOS but don’t let that fool you. iOS has many ways to be productive and for doing creative work. Granted, it’s different</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-file-system-new-file-system-for-watchos-ios-tvos-macos/" class="blog_box md">
                                    <div class="blog_img">
					                                                        </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>MACOS</h4>
                                            <p>Jun 13, 2016</p>
                                        </div>
                                        <h2>&#8216;Apple File System&#8217; Is the Company&#8217;s New File System for watchOS, iOS, tvOS, and macOS</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/bfc2038490a8198519d44a56b20be957?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Rajesh Pandey</h5>
</div>                                        <p>It has long been rumored that Apple is working on a new file system to replace the archaic HFS+ file system that macOS currently uses. The company was expected to announce a new file system</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-employees-volunteer-communities/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" width="380" height="217" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px"><noscript><img width="380" height="217" src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>APPLE NEWS</h4>
                                            <p>Mar 16, 2015</p>
                                        </div>
                                        <h2>&#8216;Apple Global Volunteer Program&#8217; will let employees sign up to help local communities</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/08e74535aa47b9b4d0d165249f5aec88?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Evan Selleck</h5>
</div>                                        <p>Apple is no stranger to donating large sums of money to a cause, or to even help diversification within the tech industry. But now it's aiming to donate some individual human hours as well,</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                    </div>
            </div>
                        </div>


        </main>

        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-4">
                        <a href="https://ijunkie.com" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/white_logo.png" alt="iPhone Hacks | #1 iPhone, iPad, iOS Blog" width="105" height="24">
                        </a>
                        <p>iJunkie is a Box20 Media company</p>
                    </div>
                    <div class="col-4">
                        <div class="row">
                            <div class="col-12">
                                <h4>Navigate</h4>
                                <ul id="menu-new-footer" class=""><li id="menu-item-176744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176744"><a href="https://ijunkie.com/apple-news/">Apple News</a></li>
<li id="menu-item-176747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176747"><a href="https://ijunkie.com/deals/">Deals</a></li>
<li id="menu-item-176749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176749"><a href="https://ijunkie.com/iphone/iphone-apps/">iPhone Apps</a></li>
<li id="menu-item-176752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176752"><a href="https://ijunkie.com/how-to/">How To</a></li>
</ul>                            </div>
                        </div>
                    </div>
                    <div class="col-4 subscribe">
                        <h4>Subscribe to Updates</h4>
                        <p>Sign up and receive the latest news and tutorials for all the latest Apple devices.</p>
                        <form action="#">
                            <input type="text" placeholder="Email Address">
                            <button type="submit">
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" alt="" width="13" height="11">
                            </button>
                        </form>
                    </div>
                </div>
                <div class="copy_right">
                    <p>© Copyright 2022, iJunkie</p>
                    <div class="social_icons">
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/instagram.svg" alt="" width="16" height="16"></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/youtube.svg" alt="" width="16" height="16"></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/facebook.svg" alt="" width="16" height="16"></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/twitter.svg" alt="" width="16" height="16"></a>
                    </div>
                </div>
            </div>
        </footer>

        <!-- subcribe modal -->
        <div class="modal_wrap">
            <div class="popup_overlay"></div>
            <div class="modal_content">
                <h3>Want to know more about apple Products</h3>
                <p>We launch new articles subscribe and get updated.  MAX 1 email a week.  No spam, ever.</p>
                <form action="#">
                    <input type="email" placeholder="Email Address">
                    <button type="submit">Subscribe</button>
                    <a href="#" class="close_modal">Cancel</a>
                </form>
            </div>
        </div>

        <!-- back to top -->
        <a href="#" class="back-to-top">
            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" alt="" width="10" height="12">
        </a>


        
        <script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"iphonehackx"};
</script>
<script src='https://ijunkie.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=5.9.3' id='super-rss-reader-js-js'></script>
<script src='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/js/main.js?ver=1632112625' id='theme_main-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":[]}];
</script>
<script src='https://ijunkie.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.6' id='q2w3_fixed_widget-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLxmyxBtC8Y6iXbzqu4GYBx-mS5yrKi6N_eSMC6jWkaQnAthIT0WS6h5LdUm5LmmPZZT5pR2l8ZU7cSl1yqhFWQ','sw':'https://ijunkie.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 111/198 objects using disk
Page Caching using disk: enhanced 
Database Caching 9/29 queries in 0.026 seconds using redis

Served from: ijunkie @ 2022-07-19 15:09:23 by W3 Total Cache
-->