<!doctype html>
<html class="no-js" lang="en-US">
<head>
    <meta charset="UTF-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1">
            <title>Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display</title>
    
    <!-- favicon -->
    <link rel="icon" type="image/png" href="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/favicon.png">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="References to iPhone 14 Pro&#039;s always-on display have been found in the latest Xcode 14 beta. It showcases how the feature will work." />
	<link rel="canonical" href="https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display" />
	<meta property="og:description" content="References to iPhone 14 Pro&#039;s always-on display have been found in the latest Xcode 14 beta. It showcases how the feature will work." />
	<meta property="og:url" content="https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/" />
	<meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog" />
	<meta property="article:published_time" content="2022-08-02T08:58:40+00:00" />
	<meta property="article:modified_time" content="2022-08-02T08:59:58+00:00" />
	<meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@iPhoneHackx" />
	<meta name="twitter:site" content="@iPhoneHackx" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sriansh" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ijunkie.com/#website","url":"https://ijunkie.com/","name":"iPhone Hacks | #1 iPhone, iPad, iOS Blog","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ijunkie.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/#primaryimage","inLanguage":"en-US","url":"https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg","contentUrl":"https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg","width":1920,"height":1080,"caption":"iPhone 14 Pro Xcode 14 Beta Always On Display"},{"@type":"WebPage","@id":"https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/#webpage","url":"https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/","name":"Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display","isPartOf":{"@id":"https://ijunkie.com/#website"},"primaryImageOfPage":{"@id":"https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/#primaryimage"},"datePublished":"2022-08-02T08:58:40+00:00","dateModified":"2022-08-02T08:59:58+00:00","author":{"@id":"https://ijunkie.com/#/schema/person/0be52808645b4f48c2bbd121293e51df"},"description":"References to iPhone 14 Pro's always-on display have been found in the latest Xcode 14 beta. It showcases how the feature will work.","breadcrumb":{"@id":"https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/"]}]},{"@type":"BreadcrumbList","@id":"https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ijunkie.com/"},{"@type":"ListItem","position":2,"name":"Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display"}]},{"@type":"Person","@id":"https://ijunkie.com/#/schema/person/0be52808645b4f48c2bbd121293e51df","name":"Sriansh","image":{"@type":"ImageObject","@id":"https://ijunkie.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2d23c32d5b0ebaec7ae626066c14d9a6?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/2d23c32d5b0ebaec7ae626066c14d9a6?s=96&d=identicon&r=g","caption":"Sriansh"},"url":"https://ijunkie.com/author/sanuj/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ijunkie.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog &raquo; Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display Comments Feed" href="https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/feed/" />
<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='structured-content-frontend-css'  href='https://ijunkie.com/wp-content/plugins/structured-content/dist/blocks.style.build.css?ver=1.4.6' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://ijunkie.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ijunkie.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/owl.carousel.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/style.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/responsive.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='theme_article-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/css/article.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='theme_style-css'  href='https://ijunkie.com/wp-content/themes/ijunkie-new/style.css?ver=123123121' media='all' />
<script src='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/js/jquery-3.4.1.min.js?ver=5.9.3' id='jquery-js'></script>
<script async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/ijunkie.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://ijunkie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ijunkie.com/wp-json/wp/v2/posts/208586" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ijunkie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ijunkie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://ijunkie.com/?p=208586' />
<!-- Stream WordPress user activity plugin v3.9.0 -->

        <meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"/>

    
    <meta property="og:title" content="Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display"/>
    <meta property="og:url" content="https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/"/>
                <meta property="og:image" content="https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg"/>
        <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog"/>
    <meta property="og:description" content="We’ve heard rumors of the iPhone 14 Pro models sporting an always-on display (AOD). Last week, a wallpaper found in&nbsp;iOS 16 beta 4 showed the feature would work on the upcoming iPhone models. And now, references"/>

    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@techjunkiecom">
    <meta name="twitter:creator" content="@techjunkiecom">
    <meta name="twitter:title" content="Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display">
    <meta name="twitter:description" content="We’ve heard rumors of the iPhone 14 Pro models sporting an always-on display (AOD). Last week, a wallpaper found in&nbsp;iOS 16 beta 4 showed the feature would work on the upcoming iPhone models. And now, references">
    <meta name="twitter:image" content="https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg">

                    <script type="application/ld+json">
                {
                    "@context": "https://schema.org",
                    "@type": "BreadcrumbList",
                    "itemListElement": [
                                                {
                            "@type": "ListItem",
                            "position": 1,
                            "item": {
                                "@id": "https://ijunkie.com/iphone/",
                                "name": "iPhone"
                            }
                        } ,                                                {
                            "@type": "ListItem",
                            "position": 2,
                            "item": {
                                "@id": "https://ijunkie.com/iphone/iphone-14/",
                                "name": "iPhone 14"
                            }
                        }                                             ]
                }
            </script>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/"
                },
                "headline": "Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display",
                "image": [
                    "https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-1200x1080.jpg", "https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-1280x960.jpg", "https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-1280x720.jpg", "https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg", "https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg"                ],
                "datePublished": "2022-08-02T08:58:40+00:00",
                "dateModified": "2022-08-02T08:58:40+00:00",
                "author": {
                    "@type": "Person",
                    "name": "Sriansh"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "iPhone Hacks | #1 iPhone, iPad, iOS Blog",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/logo.png"
                    }
                },
                "description": "We\u2019ve heard rumors of the iPhone 14 Pro models sporting an always-on display (AOD). Last week, a wallpaper found in&nbsp;iOS 16 beta 4 showed the feature would work on the upcoming iPhone models. And now, references"            }
        </script>


    <script type="text/javascript">
        var ajaxurl = 'https://ijunkie.com/wp-admin/admin-ajax.php';
    </script>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-1477427-5']);
        _gaq.push(['_trackPageview']);
        _gaq.push(['_trackPageLoadTime']);
        _gaq.push(['ss._setAccount', 'UA-21555618-4']);
        _gaq.push(['ss._trackPageview']);

        (function() {

            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

        })();

    </script>

    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};
            if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
            n.queue=[];t=b.createElement(e);t.async=!0;
            t.src=v;s=b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t,s)}(window, document,'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1488118907964173');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1488118907964173&ev=PageView&noscript=1"
        /></noscript>

    <meta name="google-site-verification" content="khjk3qsLrf2TnMT-d8EzTYO0G0HF7lAjOFjr6jSeOPw" />
</head>
<body data-rsssl=1 >

    <!-- start header -->
    <header>
        <div class="container">
            <div class="menu_wrap">
                                    <a href="https://ijunkie.com" class="logo v2" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/logo.png" alt="" width="126" height="28">
                    </a>
                                <div class="menu_wrapper">
	                <ul id="menu-primary-nav" class=""><li id="menu-item-13236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13236"><a title="iPhone" href="/iphone-11">iPhone</a></li>
<li id="menu-item-56996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56996"><a href="/ipad-pro-2">iPad</a></li>
<li id="menu-item-82337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82337"><a title="Apple Watch" href="https://ijunkie.com/apple-watch/">Watch</a></li>
<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a title="iPhone Apps" href="https://ijunkie.com/iphone/iphone-apps/">Apps</a></li>
<li id="menu-item-67431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67431"><a href="https://ijunkie.com/how-to/">How-To</a></li>
<li id="menu-item-62555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62555"><a href="https://ijunkie.com/mac/">Mac</a></li>
</ul>                    <div class="subscribe_header">Newsletter</div>
                </div>
                <form action="/" class="desktop_form">
                    <input type="text" name="s" placeholder="Search">
                    <div class="subscribe_header">
                        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/message.svg" alt="" width="22" height="20">
                    </div>
                </form>
                <div class="mobile_trigger">
                    <!-- mobile search -->
                    <div class="search_btn">
                        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/search_black.svg" alt="" width="24" height="24">
                    </div>
                    <!-- menu toggler -->
                    <div class="hamburger-menu">
                        <span class="line-top"></span>
                        <span class="line-center"></span>
                        <span class="line-bottom"></span>
                    </div>
                </div>
            </div>
            <!-- mobile search -->
            <form action="/" class="mobile_form">
                <input type="text" name="s" placeholder="Search Product">
                <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/close.svg" class="search_close" alt="" width="20" height="20">
            </form>
        </div>
    </header>
    <!-- end header -->
    <main  class="main_wrap" >

    <!-- breadcrumb area -->
    <div class="breadcrumb">
        <div class="container">
            <ul>
                <li><a href="/">Home</a></li>
	                            <li>
                    <a href="https://ijunkie.com/iphone/">
			            iPhone                    </a>
                </li>
	                            <li>
                    <a href="https://ijunkie.com/iphone/iphone-14/">
			            iPhone 14                    </a>
                </li>
	                            <li><a href="#" class="active">Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display</a></li>
            </ul>
        </div>
    </div>

    <!-- article details wrapper -->
    <div class="article_details_wrapper">
        <div class="container">
            <div class="row">
                <div class="col-8">
                    <div class="wp-content">
                        <div class="details_wrap">
                            <h2>Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display</h2>
                            <div class="author_panel">
                                <div class="author_box">
	                                                                    <img loading="lazy" src="https://secure.gravatar.com/avatar/2d23c32d5b0ebaec7ae626066c14d9a6?s=48&d=identicon&r=g" alt="" width="48" height="48">
                                    <div class="author_details">
                                        <h5>BY <span>Sriansh</span></h5>
                                        <p>Published 2 Aug 2022</p>
                                    </div>
                                </div>
	                            <div class="social_panel">
    <a href="#" title="Share to Facebook"
       onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/facebook_white.svg" alt="" width="8" height="14">
    </a>
    <a title="Share to Twitter"
       href="https://twitter.com/intent/tweet?text=Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display&url=https://ijunkie.com/xcode-14-beta-iphone-14-pro-always-on-display/"
       onclick="window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent('Xcode 14 Beta Includes Reference To iPhone 14 Pro’s Always-on Display')+'&url='+ encodeURIComponent(window.location), 'pop', 'width=600, height=400, scrollbars=no'); return false;"
       target="_blank">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/twitter_white.svg" alt="" width="16" height="13">
    </a>
    <a href="#">
        <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/mail_white.svg" alt="" width="16" height="14">
    </a>
</div>                            </div>
<!--                            <div class="banner v1">-->
	                            <!--                            </div>-->

                            <div class="wp-post-content">
	                            <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><p><img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg" loading="lazy" class="aligncenter size-full wp-image-208587" alt="iPhone 14 Pro Xcode 14 Beta Always On Display" width="1920" height="1080" srcset="https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg 1920w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-300x169.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-1024x576.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-768x432.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-1536x864.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-356x200.jpg 356w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-1280x720.jpg 1280w" sizes="(max-width: 1920px) 100vw, 1920px"><noscript><img loading="lazy" class="aligncenter size-full wp-image-208587" src="https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg" alt="iPhone 14 Pro Xcode 14 Beta Always On Display" width="1920" height="1080" srcset="https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display.jpg 1920w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-300x169.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-1024x576.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-768x432.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-1536x864.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-356x200.jpg 356w, https://ijunkie.com/wp-content/uploads/2022/08/iPhone-14-Pro-Xcode-14-Beta-Always-On-Display-1280x720.jpg 1280w" sizes="(max-width: 1920px) 100vw, 1920px"></noscript></p>
<p>We&rsquo;ve heard rumors of the iPhone 14 Pro models sporting an always-on display (AOD). Last week, a <a href="https://ijunkie.com/ios-16-beta-wallpaper-always-on-display-iphone-14/">wallpaper</a> found in&nbsp;<a href="https://ijunkie.com/ios-16-ipados-16-beta-4-download-available-now/" target="_blank" rel="noopener">iOS 16 beta 4</a> showed the feature would work on the upcoming iPhone models. And now, references to iPhone 14 Pro&rsquo;s always-on display have been found in the latest Xcode 14 beta.&nbsp;</p>
<p><span id="more-208586"></span></p>
<p>The feature was first spotted by the iOS developer, <a href="https://twitter.com/rhogelleim/status/1554214784907857920" data-url="https://twitter.com/rhogelleim" data-component-tracked="1">rhogelleim</a>. As seen in the screenshot attached above, the latest Xcode 14 beta includes an example of what an Always on Display may look like for the iPhone. When activated, the iPhone will appear to darken and gray out the Lock Screen elements. The developer notes that the Tim Cook image is in full color, but the always-on feature removes all of the colors from the image.&nbsp;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">A preview of the rumored iPhone 14 Pro &lsquo;Always on Display&rsquo; feature might have been leaked by Xcode 14 beta 4 Simulator. Attached are the first two frames of a video of waking the sim. The first image (Always on Display mode) removes texture from the whale image in the widget &#129525; <a href="https://t.co/YDsTmuHotb">https://t.co/YDsTmuHotb</a> <a href="https://t.co/jPYDGh7m6k">pic.twitter.com/jPYDGh7m6k</a></p>
<p>&mdash; Steve Moser (@SteveMoser) <a href="https://twitter.com/SteveMoser/status/1554240862749605889?ref_src=twsrc%5Etfw">August 1, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>MacRumors</em> contributor Steve Moser was then able to <a href="https://twitter.com/SteveMoser/status/1554240862749605889">mimic</a> the same behavior in his own testing. In addition to removing all the colors from the image, Moser says that iOS will also remove all the textures from a widget when the feature is enabled. Notice (in the image given above) how iOS removes the texture from the whale image in the widget section.&nbsp;</p>
<p>While the feature seems quite useful, it appears that the always-on display functionality will be limited to the &zwnj;iPhone 14 Pro&zwnj; and &zwnj;iPhone 14 Pro&zwnj; Max only. Rumors suggest that these devices will come with a display that will be able to go as low as 1Hz, thus allowing for the always-on display feature.&nbsp;</p>
<p>In addition to the always-on mode, a lot of features, including the faster <a href="https://ijunkie.com/another-report-claims-only-iphone-14-pro-models-will-sport-a16-bionic/">A16 Bionic</a> chip, <a href="https://ijunkie.com/leaked-iphone-14-pro-cad-model-hole-punch-design-changes/">&lsquo;punch-hole + pill&rsquo;</a> shaped notch, <a href="https://ijunkie.com/iphone-14-pro-could-feature-larger-48mp-primary-sensor/">better imaging systems</a>, and <a href="https://ijunkie.com/iphone-14-pro-faster-ram-rumor/">faster RAM</a>, will exclusively be available on iPhone 14 Pro models. What are your thoughts on Apple finally adding an always-on mode to the iPhone? Let us know in the comments section below!</p>
<p>Via: <a href="https://www.macrumors.com/2022/08/01/hints-of-always-on-display-may-be-in-xcode-14-beta/">MacRumors</a></p>
</body></html>
                            </div>

	                        <div class="subscribe_panel">
	<h4>Want to know more about Apple Products?</h4>
	<p>We launch new articles subscribe and get updated.  MAX 1 email a week.  No spam, ever.</p>
	<form action="#">
		<input type="text" placeholder="Email Address">
		<button type="submit">Subscribe</button>
	</form>
</div>

	                        
            <div class="like_panel">
            <h4>You May Also Like</h4>
            <ul>
                                                        <li>
                        <a href="https://ijunkie.com/iphone-14-faster-a15-bionic-rumor/">
                            Rumor: iPhone 14 Base Models to Feature Faster A15 Bionic Chip                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/iphone-14-pro-faster-ram-rumor/">
                            Rumor: iPhone 14 Pro Models to Have Faster RAM Than Standard Models                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/suppliers-start-shipping-iphone-14-components-launch-september/">
                            Suppliers Start Shipping iPhone 14 Components Ahead of Launch in September                        </a>
                    </li>
                                                        <li>
                        <a href="https://ijunkie.com/all-iphone-14-models-could-pack-increased-6gb-ram-trendforce/">
                            All iPhone 14 Models Could Pack Increased 6GB of RAM: TrendForce                        </a>
                    </li>
                            </ul>
        </div>
                            </div>
                    </div>
                </div>

                <div class="col-4 related_wrap">
                    
            <h4>Related Articles</h4>
        <div class="row">
                                        <div class="col-12">
                    <a href="https://ijunkie.com/another-report-claims-only-iphone-14-pro-models-will-sport-a16-bionic/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Purple-Rear-Flat-150x150.webp" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone-14-Pro-Purple-Rear-Flat" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Purple-Rear-Flat-150x150.webp 150w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Purple-Rear-Flat-259x259.webp 259w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Purple-Rear-Flat-45x45.webp 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Purple-Rear-Flat-150x150.webp" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone-14-Pro-Purple-Rear-Flat" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Purple-Rear-Flat-150x150.webp 150w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Purple-Rear-Flat-259x259.webp 259w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Purple-Rear-Flat-45x45.webp 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Another Report Claims Only iPhone 14 Pro Models Will Sport A16 Bionic</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/video-jon-prosser-shares-accurate-renders-iphone-14-pro/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Gold-150x150.webp" width="150" height="150" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone-14-Pro-Gold" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Gold-150x150.webp 150w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Gold-259x259.webp 259w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Gold-45x45.webp 45w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="150" src="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Gold-150x150.webp" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone-14-Pro-Gold" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Gold-150x150.webp 150w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Gold-259x259.webp 259w, https://ijunkie.com/wp-content/uploads/2022/05/iPhone-14-Pro-Gold-45x45.webp 45w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Video: Jon Prosser Shares Accurate Renders of the iPhone 14 Pro</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/iphone-14-post-launch-availability-jeopardized-by-lockdowns-china-report/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-scaled.jpg" width="150" height="84" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone white unsplash" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-scaled.jpg 2048w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-300x169.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-1024x576.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-768x432.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-1536x864.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="84" src="https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-scaled.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iPhone white unsplash" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-scaled.jpg 2048w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-300x169.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-1024x576.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-768x432.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/iPhone-white-unsplash-1536x864.jpg 1536w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>iPhone 14 Post-Launch Availability Jeopardized by Lockdowns in China: Report</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                                        <div class="col-12">
                    <a href="https://ijunkie.com/iphone-14-pro-display-upgrade-could-bring-always-on-display/" class="blog_box sm">
                        <div class="blog_img">
	                        <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist.jpg" width="150" height="98" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iOS 16 Wishlist" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist.jpg 2000w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-300x196.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-1024x667.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-768x500.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-1536x1000.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-190x126.jpg 190w" sizes="(max-width: 150px) 100vw, 150px"><noscript><img width="150" height="98" src="https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist.jpg" class="attachment-thumb-150-150 size-thumb-150-150 wp-post-image" alt="iOS 16 Wishlist" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist.jpg 2000w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-300x196.jpg 300w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-1024x667.jpg 1024w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-768x500.jpg 768w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-1536x1000.jpg 1536w, https://ijunkie.com/wp-content/uploads/2022/04/iphone-ios16-wishlist-190x126.jpg 190w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                        </div>
                        <div class="blog_content">
                            <h2>Analyst Believes Display Upgrade Could Finally Bring Always-on Display to iPhone 14 Pro</h2>
                            <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/41f18f2e9057ed5b44747c4dea216d80?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Chandraveer Mathur</h5>
</div>                        </div>
                    </a>
                </div>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
    <!-- apple news area -->
    <div class="apple_product">
	                <div class="marquee_box more_article">
                <ul>
                                                                        <li>
                                <a href="https://ijunkie.com/apple-news/">Apple News</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-watch/">Apple Watch</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/airpods/">AirPods</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/apple-pencil/">Apple Pencil</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/homepod/">HomePod</a>
                            </li>
                                                                                                <li>
                                <a href="https://ijunkie.com/apple-products/airtags/">AirTags</a>
                            </li>
                                                            </ul>
            </div>
	                        <div class="container">
                <div class="row">
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/must-have-apps-for-apple-pencil-ipad-pro-users/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg" width="376" height="250" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="must-have-ipad-pro-pencil-apps-featured" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg 800w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-768x511.jpg 768w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-190x126.jpg 190w" sizes="(max-width: 376px) 100vw, 376px"><noscript><img width="376" height="250" src="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="must-have-ipad-pro-pencil-apps-featured" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured.jpg 800w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-194x129.jpg 194w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-300x200.jpg 300w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-768x511.jpg 768w, https://ijunkie.com/wp-content/uploads/2016/10/must-have-ipad-pro-pencil-apps-featured-190x126.jpg 190w" sizes="(max-width: 376px) 100vw, 376px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>IPAD PRO 2</h4>
                                            <p>Oct 30, 2016</p>
                                        </div>
                                        <h2>11 Must Have Apps for Apple Pencil and iPad Pro Users</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/ee9ee145d9f0ea9935ec03b1a5cf9ed5?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Khamosh Pathak</h5>
</div>                                        <p>iPad Pro is a beast of a machine. Yes, it runs iOS but don’t let that fool you. iOS has many ways to be productive and for doing creative work. Granted, it’s different</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-file-system-new-file-system-for-watchos-ios-tvos-macos/" class="blog_box md">
                                    <div class="blog_img">
					                                                        </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>MACOS</h4>
                                            <p>Jun 13, 2016</p>
                                        </div>
                                        <h2>&#8216;Apple File System&#8217; Is the Company&#8217;s New File System for watchOS, iOS, tvOS, and macOS</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/bfc2038490a8198519d44a56b20be957?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Rajesh Pandey</h5>
</div>                                        <p>It has long been rumored that Apple is working on a new file system to replace the archaic HFS+ file system that macOS currently uses. The company was expected to announce a new file system</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                            <div class="col-4">
                            <div class="wp-content">
                                <a href="https://ijunkie.com/apple-employees-volunteer-communities/" class="blog_box md">
                                    <div class="blog_img">
					                    <img src="https://ijunkie.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" width="380" height="217" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px"><noscript><img width="380" height="217" src="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png" class="attachment-thumb-380-250 size-thumb-380-250 wp-post-image" alt="Apple volunteer" loading="lazy" srcset="https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer.png 600w, https://ijunkie.com/wp-content/uploads/2015/03/image-Apple-volunteer-300x172.png 300w" sizes="(max-width: 380px) 100vw, 380px" /></noscript>                                    </div>
                                    <div class="blog_content">
                                        <div class="category">
                                            <h4>APPLE NEWS</h4>
                                            <p>Mar 16, 2015</p>
                                        </div>
                                        <h2>&#8216;Apple Global Volunteer Program&#8217; will let employees sign up to help local communities</h2>
					                    <div class="author">
		<img loading="lazy" src="https://secure.gravatar.com/avatar/08e74535aa47b9b4d0d165249f5aec88?s=32&d=identicon&r=g" alt="" width="32" height="32">
	<h5>Evan Selleck</h5>
</div>                                        <p>Apple is no stranger to donating large sums of money to a cause, or to even help diversification within the tech industry. But now it's aiming to donate some individual human hours as well,</p>
                                        <div class="more">
                                            Read More
                                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" width="12" height="10" alt="">
                                        </div>
                                    </div>
                                </a>
                            </div>
                        </div>
                                    </div>
            </div>
                        </div>


        </main>

        <footer>
            <div class="container">
                <div class="row">
                    <div class="col-4">
                        <a href="https://ijunkie.com" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog">
                            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/white_logo.png" alt="iPhone Hacks | #1 iPhone, iPad, iOS Blog" width="105" height="24">
                        </a>
                        <p>iJunkie is a Box20 Media company</p>
                    </div>
                    <div class="col-4">
                        <div class="row">
                            <div class="col-12">
                                <h4>Navigate</h4>
                                <ul id="menu-new-footer" class=""><li id="menu-item-176744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176744"><a href="https://ijunkie.com/apple-news/">Apple News</a></li>
<li id="menu-item-176747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176747"><a href="https://ijunkie.com/deals/">Deals</a></li>
<li id="menu-item-176749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176749"><a href="https://ijunkie.com/iphone/iphone-apps/">iPhone Apps</a></li>
<li id="menu-item-176752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176752"><a href="https://ijunkie.com/how-to/">How To</a></li>
</ul>                            </div>
                        </div>
                    </div>
                    <div class="col-4 subscribe">
                        <h4>Subscribe to Updates</h4>
                        <p>Sign up and receive the latest news and tutorials for all the latest Apple devices.</p>
                        <form action="#">
                            <input type="text" placeholder="Email Address">
                            <button type="submit">
                                <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" alt="" width="13" height="11">
                            </button>
                        </form>
                    </div>
                </div>
                <div class="copy_right">
                    <p>© Copyright 2022, iJunkie</p>
                    <div class="social_icons">
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/instagram.svg" alt="" width="16" height="16"></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/youtube.svg" alt="" width="16" height="16"></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/facebook.svg" alt="" width="16" height="16"></a>
                        <a href="#"><img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/twitter.svg" alt="" width="16" height="16"></a>
                    </div>
                </div>
            </div>
        </footer>

        <!-- subcribe modal -->
        <div class="modal_wrap">
            <div class="popup_overlay"></div>
            <div class="modal_content">
                <h3>Want to know more about apple Products</h3>
                <p>We launch new articles subscribe and get updated.  MAX 1 email a week.  No spam, ever.</p>
                <form action="#">
                    <input type="email" placeholder="Email Address">
                    <button type="submit">Subscribe</button>
                    <a href="#" class="close_modal">Cancel</a>
                </form>
            </div>
        </div>

        <!-- back to top -->
        <a href="#" class="back-to-top">
            <img src="https://ijunkie.com/wp-content/themes/ijunkie-new/assets/img/black_arrow.svg" alt="" width="10" height="12">
        </a>


        
        <script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"iphonehackx"};
</script>
<script src='https://ijunkie.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=5.9.3' id='super-rss-reader-js-js'></script>
<script src='https://ijunkie.com/wp-content/themes/ijunkie-new/assets/js/main.js?ver=1632112625' id='theme_main-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1' id='jquery-sonar-js'></script>
<script src='https://ijunkie.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1' id='wpcom-lazy-load-images-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":[]}];
</script>
<script src='https://ijunkie.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.6' id='q2w3_fixed_widget-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLxmyxBtC8Y6iXbzqu4GYBx-mS5yrKi6N_eSMC6jWkaQnAthIT0WS6h5LdUm5LmmPZZT5pR2l8ZU7cSl1yqhFWQ','sw':'https://ijunkie.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 98/193 objects using disk
Page Caching using disk: enhanced 
Database Caching 9/33 queries in 0.031 seconds using redis

Served from: ijunkie @ 2022-08-03 08:17:55 by W3 Total Cache
-->